Jump to content

ALICE HELP


scarface_rus

Recommended Posts

Hi so i have a question about alice scripts ive downloaded Alice and put few scripts in it a script with LUA extension does work in the game but a script with ASI extention doesn't what am i doing wrong? I have scripthook installed and xlive.dll.

Link to comment
Share on other sites

Hi,

 

I (we) need more information! GTA version (1.0.4.0 or 1.0.7.0 ??), Scripthook version (0.4 or 0.5.1 ??)...

Alice 0.9 works fine with GTA IV v1.0.4.0, v1.0.0.4 and Scripthook 0.4. So make sure your ASI mod is Scripthook 0.4 compatible!

Maybe you already have GTA IV v1.0.7.0 so you need SH 0.5.1 and a Alice patch:

Modified Alice.asi v0.9 for all GTA IV Versions by SEKoner

OR

Small Alice Patch by me, Skorpro.

 

 

Another reason could be that something is missing...

Open "asilog.txt" and search the ".ASI" mod, if you find a 0-address (eg. "ASI loaded : C:\Rockstar Games\GTAIV\blabla.asi, Address 0x00000000") s.t. is wrong.

In this case read this carefully (again): GTA IV C++ Script Hook!

 

Good luck...

 

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.