Jump to content

GTA IV Starting problems


EasyOne

Recommended Posts

Hey Guys,

i hope you can help me with that problem.

I just bought GTA IV & Episodes from liberty city.

So i installed it. After installing i updatet it directly to version 1.0.7.0. I created a rockstar social club account type it in at start and than i press play. After that press my mouse shows that cd icon that it´s loading. But after about 3 secs it´s gone and nothing happends. It´s like i´ve never pressed to play. My OS is Win 7 professionell 64 bit service pack , and like i already mentioned i own gta IV complete edition with the episodes from liberty city.

 

Could somebody help? It´s really annoying that i just bought it, and isnt working, i tried t solve whole morning but nothing i try seems to help.

 

Iam thankfull for every help.

greetings

EasyOne

Link to comment
Share on other sites

Hey, i´ve already installed Microsoft .NET Framework 4 Client Profile. That´s the programm you wanted me to install isnt it? If iam right i already got it. Maybe another solution?

But ty for help ^^

Link to comment
Share on other sites

problem solved. Just reeinstalled gta with complaticity on windows xp service pack 2 i think. If everyone got same probs with win 7 try this!

Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.