Jump to content

GTAIVHUD For GTASA Issues


Consty1208

Recommended Posts

Ok, i'm using GTA SA V.1.0 (US) with the Cleo4 Library, Now I have quite a few cleo mods added to my game and before I add anything I always check for issues and make sure that absolutely everything works without fail, well I have come across an issue that I can not resolve so i'm asking for some help, anyways I have added a GTAIV HUD to my game and I am getting this error \

 

"gta_iv_hud.asi at 00017BA7 range check error"

 

This has never occurred before, and my game was fully working last night and when I woke up it all of the sudden gave me the error, only its odd, after I ran the game, got the error, I re-ran it and it came up normally with the working HUD, ok, so I exited out of the game to test it again, it worked fine.. Alright cool, one more test, I closed and ran the game a third time, and wala! I got the exact same error, it's random and I cannot figure out how to fix it lol. I have tried backing up my GTAIVHUD mod files and replacing them with the originals, it did not work.

 

 

Also I should mention that when I get this error and click ok on the message the game still loads fine only with the original GTA San Andreas HUD ... lol :S

 

Could anyone please help me figure out how to fix this ?

Link to comment
Share on other sites

I MAY be wrong on this, but if I recall correctly, GTAIV hud has issues when used with Cleo 4. I know it works fine with Cleo 3. I use it lol. Beyond trying with cleo 3, depending on rather or not you mods will work with it, I don't know what to suggest.

 

-Fox

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.