Jump to content

Lagging, error, and freezing! HELP!


bartadavid94

Recommended Posts

bartadavid94

Hy,

I have problems with this game till i BOUGHT IT, but now i had enough of them, so pls HELP!

 

1.When i started the installing, a window shown up, which contained some japanese letters, but that wasnt a real problem.

2.When i started the game, it lagged every time i tried to steer, or turn it lagged, so after a lot of time spent on forum, i installed a patch, and it worked.

3.After that, i sometimes (every day) got an error message:RESC10-Out of video memory.

4.I still have the errors, but not so often, because the game starts to lag about 40mins after i started the game(i sometimes put the game to the tray with alt+tab or Start button on the keyboard)

5.And sometimes, when i open the game again from the tray, it freezez, or it starts flashing, and i cant close it even with the task manager, so i have to restart the computer.

 

My System is:

Intel Core i5 760 2.8GHz

4GB Kingmax DDR3 1333MHz

Gigabyte N460SE-1GI 1GB DDR5(GTX460)

Did they f**ked me over in the shop, or everybody has the same problems?

PLS HELP! cryani.gif

Link to comment
Share on other sites

OverTheBelow

What graphics options are you trying to run the game on?

 

 

The store aren't responsible, alot of people can get these errors because every computer reacts differently to certain software.

DU8afL0.jpg

Link to comment
Share on other sites

Well, the resc10 error is very random and I don't know what actually causes it. Usually, if one game version doesn't work properly, some other will. The freezing problem while steering can be sometimes solved by disabling the windows event log service.

Link to comment
Share on other sites

bartadavid94

 

What graphics options are you trying to run the game on?

 

 

The store aren't responsible, alot of people can get these errors because every computer reacts differently to certain software.

Im sure, that not the options, and the graphics level is the problem, because it starts to lag with no reason.

But i think i found out, that putting the game to the tray with alt+tab causes the lagging after about a half an hour.

I think we should solve THIS problem somehow. sarcasm.gif

 

And for the RESC10 error, i really have no idea. mercie_blink.gif

Edited by bartadavid94
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.