Jump to content

PS3 Network Connectivity


d00d

Recommended Posts

Hi guys. I'll try to keep this brief, but unfortunately it involves a lot of error codes.

 

I recently upgraded my router from the ISP supplied Netgear WRT54G to a Belkin N+ router (F5D8635 / F5D8635UK4A). Configured it properly, fantastic signal and good speed on my two Windows 7 machines and various iPads and Blackberries.

 

However my PS3 just will not connect to it. Well, not strictly that, it just won't maintain a connection or connect at all. When I go through the settings on the PS3 to connect, I've tried letting it do everything automatically, doing it myself manually, letting it use the DHCP server to obtain an IP, assigning one myself, manually settings DNS's and letting it go auto...no luck. I read up on it and turned off all protection on the router control panel and disabled the SSID broadcast as some people said this can have some impact, still no luck. I even went as far as removing special characters from the SSID.

 

The problem is the PS3 will try to download a firmware update to the latest version sometimes, when it does connect - and it'll just stop halfway, as if it timed out.

 

Currently the PS3 has a static internal IP and is operating off of Google's DNS servers (as par the router settings). Here's a list of the errors I get:

Randomly when using the PS3 (ingame, movies, etc): 8013013D

Downloading a firmware update (halfway through): 80710723 A connection to the server could not be established.

On editing the settings and performing a test: 8001000A

 

Bear in mind these are using different settings but the SSID and passcode never change.

 

I've tried looking them up myself and making changes based on this, but I've had no luck for over two weeks now. Hopefully someone has more experience with this than I do.

 

Thanks guys, I'll try to keep on top of this thread and answer questions as quickly as possible.

 

EDIT: Also the PS3 is in a DMZ.

 

EDIT 2: Edited to include model numbers for search hits.

Edited by d00d

user posted image

Link to comment
Share on other sites

I'm gonna double post, seeing as I've found the solution and unlike other threads I've looked through, this one isn't an endless list of useless replies. Probably safe in saying its the only concise one on the internet, for that matter.

 

I fixed it by going into my router and turning off both WPS (not to be confused with the wireless encryption method) and Wi-Fi protected mode. You could probably get away with keeping it on but I've turned it off for the performance boost you get from it. Failing that, also turn off uPnP.

 

 

Happy gaming, if you've come from afar to get this solution. It doesn't really exist anywhere else.

Edited by d00d

user posted image

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.