Jump to content

HELP!-no play button!


anihilator51298

Recommended Posts

anihilator51298

so at first i couldnt even get past the social club launcher but i fixed that by using launchgtaiv.exe. i could even get past the social club launcher because i would click play offline and it would load then the launcher would pop back up again. now i can kinda get into the game- by that in mean the copywrite and rockstar logo screens come up and i come to the page that says "featured clips from social club tv" and "soical club news" and the gta logo with one of the characters from the game standing next to it. my problem is is that there is no play button on the little black bar at the bottom so i cant play the game.

i tried using xlive but that deosnt do anything and social club still apears. i was able to play earlyer but i updated to the 1.0.4.0 patch and it stoped working. is there any way i can fix this because i realy dont want to install and re-instal the game?

Link to comment
Share on other sites

From which version did you update to 1.0.4.0? Which LaunchGTAIV.exe file did you use to overwrite the original file?

Link to comment
Share on other sites

anihilator51298

i updated from the original version and i did not overwrite launchGTAIV.exe or atleast i do not remember doing anything to it.

Link to comment
Share on other sites

Is this the steam or the retail version of the game? If it's from steam, you're not supposed to install older patch versions.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.