Jump to content

ENBseries AA-Problem


soldier10785

Recommended Posts

soldier10785

Hey Guyz ... I have an problem with Antialiasing when I change it to "true" at the enbseries.ini. My first problem is, that the game looks really crap after activating it and my second problem is, that I get really hard FPS-drops ( without AA 30 FPS, with AA 10 FPS ). So how can it be, when the game looks really bad with it ?

 

First Screen without AA:

 

user posted image

 

Second Screen with AA:

 

user posted image

 

My System-Speccs are:

 

Windows 7 64-Bit

Intel i7-2600

8 GB RAM Dominator GT

MSI GTX580 TwinFrozrII

 

I allready tested AA on "2" but it still laggs with this "bugged" graphic. Is it normal for my system ?

 

How i can MaxOut SSAO ? I pressed SHIFT + F10 Ingame and the game show nothing more and my FPS is the same. My actually settings are:

 

[sSAO_SSIL]

ApplyAntialiasing=true

SamplingQuality=0

SamplingRange=1.000

SizeScale=0.500

SourceTexturesScale=0.5

FilterQuality=0

AOAmount=1.4

ILAmount=0.0

EdgeLighteningAmount=5.0

 

 

Thank you in advance for your reply.

Link to comment
Share on other sites

The game looks bad because AA uses a sh*tload of VRAM, which causes the ingame options to reduce automatically, resulting in crappy graphics.

 

Use a commandline command to circumvent that problem. But first, go inside the graphical settings menu to see what's maximum achievable.

Link to comment
Share on other sites

soldier10785

What system do I need, if I MaxOut the enbseries.ini inclouding all Qualitys to "0" and SSAA+SSAO on "-1" and want to play the game correctly on 30 FPS with 1920x1080 ? It works now for me, but I got 1 FPS with this settings and after 1 minute my system crashes.

 

Want the game to look like this: http://img851.imageshack.us/img851/478/158...63m750x740u.jpg lol.gif

Edited by soldier10785
Link to comment
Share on other sites

What system do I need, if I MaxOut the enbseries.ini inclouding all Qualitys to "0" and SSAA+SSAO on "-1" and want to play the game correctly on 30 FPS with 1920x1080 ? It works now for me, but I got 1 FPS with this settings and after 1 minute my system crashes.

 

Want the game to look like this: http://img851.imageshack.us/img851/478/158...63m750x740u.jpg lol.gif

Hey in this pic, the AA just = 1 man.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.