Jump to content

Very Strange ICEnhancer issue


coolicus

Recommended Posts

Hey Guys I've got a very strange issue with ICEnhancer version 2.5.

 

The game menu doesn't render when pressing in game and flickers along with the HUD Elements/text - just to be clear I'm not talking about the font on the game start up but actually in game itself the menu's wont display correctly. I know this is probably somewhat a shot in the dark but I would be really appreciative of any answers as to what might be causing this perplexing issue as the mod itself looks beautiful it's just it's destroyed my interface.

 

It also seems terribly oversaturated/bright in custscences although that seems par for the course.

 

I have rolled back to 1.4 and am using the steam version.

 

Thank you in advance!

 

smile.gif

 

(Posted in the right forum this time!)

Link to comment
Share on other sites

Hey Guys I've got a very strange issue with ICEnhancer version 2.5.

 

The game menu doesn't render when pressing in game and flickers along with the HUD Elements/text - just to be clear I'm not talking about the font on the game start up but actually in game itself the menu's wont display correctly. I know this is probably somewhat a shot in the dark but I would be really appreciative of any answers as to what might be causing this perplexing issue as the mod itself looks beautiful it's just it's destroyed my interface.

 

It also seems terribly oversaturated/bright in custscences although that seems par for the course.

 

I have rolled back to 1.4 and am using the steam version.

 

Thank you in advance!

 

smile.gif

 

(Posted in the right forum this time!)

Don't roll back.

 

Get the original version

Patch to 1.0.4.0

Link to comment
Share on other sites

Hey Guys I've got a very strange issue with ICEnhancer version 2.5.

 

The game menu doesn't render when pressing in game and flickers along with the HUD Elements/text - just to be clear I'm not talking about the font on the game start up but actually in game itself the menu's wont display correctly. I know this is probably somewhat a shot in the dark but I would be really appreciative of any answers as to what might be causing this perplexing issue as the mod itself looks beautiful it's just it's destroyed my interface.

 

It also seems terribly oversaturated/bright in custscences although that seems par for the course.

 

I have rolled back to 1.4 and am using the steam version.

 

Thank you in advance!

 

smile.gif

 

(Posted in the right forum this time!)

Don't roll back.

 

Get the original version

Patch to 1.0.4.0

I think the only thing I can do is roll back as I am on steam so it automatically downloads the latest version even when doing a fresh install confused.gif?

 

Do you have any idea what might cause this issue?

Link to comment
Share on other sites

I have the same problem. I had the issue with the menus when I downgraded to 1.0.4.0, but I just needed to replace the font file with a modified one. As for the flickering, I'm having that issue as well. I've been told the game doesn't work well with Radeon HD cards, but I've seen people with 5770s able to play it perfectly. I've emailed the creator a week or so ago and still waiting for a response...

Link to comment
Share on other sites

DrSlickDaddy
I have the same problem. I had the issue with the menus when I downgraded to 1.0.4.0, but I just needed to replace the font file with a modified one. As for the flickering, I'm having that issue as well. I've been told the game doesn't work well with Radeon HD cards, but I've seen people with 5770s able to play it perfectly. I've emailed the creator a week or so ago and still waiting for a response...

 

 

I have the same problem and I am using x2 ATi Radeon 5770. This happens on any mod involving enb

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.