Jump to content

EFLC-Not installing


ClaudeSpeedy

Recommended Posts

ClaudeSpeedy

Hi,

When I open EFLC;

http://i.imgur.com/tG42I.jpg

------

msn and I enter the password;

-----

http://i.imgur.com/YplyK.jpg

-----

turns off when I press okay.When I launch analysis;

-----

http://i.imgur.com/eJPSc.jpg

I say yes is the initial error sneaky2.gif

 

Launch.exe to the right clicked.Sp3 thirds chose.But the game does not turn on when I live, I can not log. sneaky2.gif

 

And Xlive.dll .Live 'I tried to update.There was no Xlive.dll. I tried to update to GFWLive.

 

http://i.imgur.com/4Gb6H.jpg

sneaky2.gif

-------

delete and re-installed the game still gives the same errors. sneaky2.gif

NOTE:My game is original.

Help please. dozingoff.gif

Edited by ClaudeSpeedy
Link to comment
Share on other sites

YankeesPwnMets

Go to Control Panel -> Users Account and Family Safety -> User Accounts and under your account user name, there should be a word that is either Standard or Adminstrator. Tell us whether you are a Standard User or Admistrator

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.