Jump to content

[PS3] IV Crashes when signed into PSN


ionGeneral

Recommended Posts

Hey guys.

 

For some odd reason my PS3 GTA IV crashes everytime when PSN is signed in...I don't know why, but I figured I'd try an alternate way of "fixing" this (as a temp fix) and unplugged my Ethernet cable from my PS3 and disabled the Wireless connection, tried loading IV, and loaded successfully with no freezing/crashing...but when I plug in my Ethernet cable and my PS3 connects to PSN, the game crashes/freezes and stays frozen until I reboot my PS3. sad.gif

 

Why does it freeze when it connects to PSN?

Link to comment
Share on other sites

Have you changed anything in the configuration lately?

Thanks for your reply mkey.

 

No, I have not changed anything in the configuration at all. I only allowed my PS3 to update to 3.66 and the game to download it's Game Data etc.

Link to comment
Share on other sites

allowed my PS3 to update to 3.66

That's what probably caused the problem, you should report this issue, if there is some sort of feedback system.

Link to comment
Share on other sites

allowed my PS3 to update to 3.66

That's what probably caused the problem, you should report this issue, if there is some sort of feedback system.

Report it to what?

Link to comment
Share on other sites

AndyGanteks

Have you tried with other games, do they work or do they sign you out of PSN once you plug the disc in?

Link to comment
Share on other sites

Other games are fine, it's just GTA IV. Doesn't IV try connecting to R*'s Social Club for the trophies/archievements or whatever IV connects to the Social Club for? I would have thought because it cannot establish a secure/stable connection to the Social Club it crashes/freezes because it cannot retrieve what it needs to retrieve?

Link to comment
Share on other sites

AndyGanteks

Hmm, did you install latest patch for it?

 

Also, maybe try loading IV when you're not signed in, and when the game loads, then sign-in and see if it'll freeze.

Link to comment
Share on other sites

I tried Andy's method, signing out of PSN, loading the game, signing back in, and it worked perfectly. I was able to play IV Multiplayer on PSN! smile.gif

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.