Jump to content

Minecraft Player Model BETA


quechus13

Recommended Posts

 

It finally works and I feel great!

 

Note:

 

I will do more skins later on smile.gif

 

 

Screenshot:

 

 

user posted image

Edited by quechus13
Link to comment
Share on other sites

G The Generous

great job icon14.gif

i dunno that IV is able to rig a full body now,is there any tutorial? thanks

Link to comment
Share on other sites

great job icon14.gif

i dunno that IV is able to rig a full body now,is there any tutorial? thanks

Only Niko parts I think. (I can't export using roman for example)

Yl8KS.jpg
Link to comment
Share on other sites

 

great job icon14.gif

i dunno that IV is able to rig a full body now,is there any tutorial? thanks

Only Niko parts I think. (I can't export using roman for example)

Yes only player models right now because WDD export is not working yet.

 

Tutorial almost done.

 

 

 

TUTORIAL DONE:

 

user posted image

 

Edited by quechus13
Link to comment
Share on other sites

I'm sad, because with the new 3ds max i've got, it's got a whole complicated sh*tty material editor sad.gif

Link to comment
Share on other sites

G The Generous

thanks quechus icon14.gif

i better reinstall IV and do some high poly model tounge.gif

Link to comment
Share on other sites

Someone is addicted to Minecraft obviously biggrin.gif

Link to comment
Share on other sites

I surely am, had mc and played it for a whole year xD actually, since 2010 tounge.gif surprising that it's got to 1.7.3 so quickly *whistle*

Link to comment
Share on other sites

am I the only one who noticed the monster in the background? biggrin.gif

Is it really there or is it photoshoped?

Link to comment
Share on other sites

I expect a large amount of TIP 50 cent etc mods, shame really. Still this is awesome, I too am addicted to minecraft.

Link to comment
Share on other sites

What do you mean create a new .IMG? Create a new one with Open IV?

 

 

//Edit

Nevermind, got it. Thanks, quechus.

Edited by DrDean
Link to comment
Share on other sites

Link to comment
Share on other sites

Doesn't matter where, it's just to import the .ODR/OTD so they can be converted to WDR/WTD, then you export those then you replace the originals.

 

I have a problem though. I did that, I think I did the materials properly as you said quechus, but my IV is still crashing when I change my model to it.

Link to comment
Share on other sites

Remember to REPLACE not delete or add because OpenIV has a bug with .RPF files.

 

 

I'm glad it worked for you goin

 

I'm currently working on CJ for GTA IV.

Link to comment
Share on other sites

Lol, i already done that! icon14.gif

Converted CJ to IV, whole body biggrin.gif

might give it to IVSA team soon..

 

EDIT: i created a .img with openiv and imported .odr, then re-opened it, didn't change, extracted it, didn't change, what do i do? or what did i do wrong..

Edited by ManDog
Link to comment
Share on other sites

How are you getting your texture files to export as "uppr_diff_001_a_uni.otd"? Mine always export as what the model is called, like "uppr_01.otd".

 

I thought about just renaming them to that, but wouldn't that mean the model won't recognize the texture if it's under a different name?

Link to comment
Share on other sites

 

Lol, i already done that! icon14.gif

Converted CJ to IV, whole body biggrin.gif

might give it to IVSA team soon..

 

EDIT: i created a .img with openiv and imported .odr, then re-opened it, didn't change, extracted it, didn't change, what do i do? or what did i do wrong..

I'm working on CJ already no need to give it to anybody smile.gif

 

 

 

Dean: Rename them.

Link to comment
Share on other sites

Ok, smile.gif but still, how do i convert from .odr/.otd to .wdr/.wtd?

Link to comment
Share on other sites

Go into edit mode then "New >> Import openformats"

 

I tried replacing the files this time instead of adding, but my IV is still crashing. Is it possible players aren't compatible with EFLC? That's what I'm using, not regular IV.

 

 

Oh yes, one more thing. I noticed all .RPF parts don't have textures applied in the viewer, and that the bumps/spec are inside the .wdr and the main texture is in the .wtd. Instead, my main texture is in the .wdr and everything else is in the .wtd. It does that automatically. I did the dictionary/include stuff in the material editor exactly like you did.

Link to comment
Share on other sites

Go into edit mode then "New >> Import openformats"

 

I tried replacing the files this time instead of adding, but my IV is still crashing. Is it possible players aren't compatible with EFLC? That's what I'm using, not regular IV.

 

 

Oh yes, one more thing. I noticed all .RPF parts don't have textures applied in the viewer, and that the bumps/spec are inside the .wdr and the main texture is in the .wtd. Instead, my main texture is in the .wdr and everything else is in the .wtd. It does that automatically. I did the dictionary/include stuff in the material editor exactly like you did.

If you added or deleted already you need a backup of your rpf because it is already bugged.

 

Haven't tried EFLC characters so that could be an issue.

Link to comment
Share on other sites

I opened my backup .RPF and used replace, yet it still crashed. I have narrowed my crashing down to 2 possible issues;

 

My materials are still a little strange. The main diffuse texture is still getting included in the .wdr and not the bumps/spec, and the .wtd also has only the diffuse for some reason. I don't know if this would even cause a crash, but you might know.

 

Second possible issue is that custom players just don't work in the episodes for some reason.

Link to comment
Share on other sites

i tried to do player model, did what DrDean did (but not add, delete, etc) i converted from .otd/.odr to .wtd/.wdr

and i went ingame, crashed confused.gif what i do wrong?

Link to comment
Share on other sites

I got it to work, thanks quechus. I can't get bump maps working yet, though

When you're making the material, you have to use the ped material and gta_ped, not bump and gta_normal. You should mention this in your tutorial.

user posted image

Edited by DrDean
Link to comment
Share on other sites

I got it to work, thanks quechus. I can't get bump maps working yet, but I'll fiddle around with that.

 

When you're making the material, you have to use the ped material and gta_ped, not bump and gta_normal. You should mention this in your tutorial.

http://i52.tinypic.com/2e1bpu1.png

It's mentioned on GIMS.

Yl8KS.jpg
Link to comment
Share on other sites

Oh, alright. It didn't mention how to do bump maps, did it? I can't get mine to work.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.