Jump to content

Strict/Moderate NAT Type?


4 Bagger

Recommended Posts

Hey guys, sorry if there is already a topic about this but I have searched for one and have not found one...

 

Anyway, I have a moderate NAT type on nearly every game I go on that mentions your NAT (Modern Warfare 2, Black Ops, Halo...) and I have tried so many ways to make it open. I struggle to find games online and find it impossible to join my friends. My overall connection is rather good, like I said, it is just my NAT type I am having problem with. I have tried many things from testing connection on XBOX Live, updating my router and even signing up-to things on the internet which have not helped at all.

 

If anybody could give me advice or tell me some useful things to change my NAT type to open, I would be extremely grateful!

 

Thanks.

Link to comment
Share on other sites

Aussiebushmatt

I have the exact same problem and have also tried to rectify it to no avail so anyone offering advice would be helping me as well icon14.gif

Link to comment
Share on other sites

You should go into your router's settings and turn on Universal Plug and Play (UPnP).

 

Also, wrong subforum.

Link to comment
Share on other sites

Aussiebushmatt

Apparently UPnP is already active on my router mercie_blink.gif

Link to comment
Share on other sites

If your router has several ports, make the port that connects to your 360 bridged (i.e. non-NATted). You can do that through your router's control panel.

 

(NAT will keep ruining the Internet as long as we still use IPv4.)

Link to comment
Share on other sites

I had this problem on black ops, cousin could never get in my party, so he told me to go on Modern warfare 2, there my nat type was :open, at that point he said eject the disc without quiting the game, and insert black ops, then my nat type changed to :open also on black ops, dont ask me how or why but it worked, if anyone does know , feel free to explain !

7cg1vNw.png

Link to comment
Share on other sites

You could try giving your xbox 360 a static IP address and open all the correct ports needed to use xbox Live. It's actually very easy to do. I did it on my PS3 in about 30 minutes using a tutorial from portforward. They have this 360 tutorial as well. There's no guarantee it will work, but if you're having such a hard time matchmaking and partying up then it's definitely worth a shot.

 

It didn't work for me -- my modem turned out to be the problem -- but I've read plenty of success posts.

Link to comment
Share on other sites

i made mine open by following the URL provided with the the router for your online setttings (Security, IP Log) and all that good stuff, find your UPNP setting and enable it, save settings, do a internet connection test on your xbox and that should do the trick.

Worked for me.

SIG-2.jpg

Link to comment
Share on other sites

I can't understand why it got moved considering it was to do with the NAT type in a GAME but ahh well...

 

Anywayz I'm going to have to try and turn on my UPnP and see how it goes, cheers for the replies. icon14.gif

Link to comment
Share on other sites

If anything, you should have posted in the 360 topic, but nevermind.

 

The main ones have been mentioned (UPnP, port forwarding), but you could also try using your router settings to apply DMZ Hosting to the IP associated with your 360. Usually resetting the router works for me, however, my brother and I using seperate 360s can never both have an Open NAT. I have a feeling this is purely down to our router, and am looking into a new one.

scMmGsh.jpg
Link to comment
Share on other sites

Here's a few questions:

What OS?

If Windows, is the Windows Firewall turned on?

Link to comment
Share on other sites

  • 2 weeks later...

 

If your router has several ports, make the port that connects to your 360 bridged (i.e. non-NATted). You can do that through your router's control panel.

 

(NAT will keep ruining the Internet as long as we still use IPv4.)

Ah, I got the same error, When I got my router, I passed the info to PCGuy Mike... I am really rather a novice, but I set mine with a long password and encryption as did other tenants around me, I don't want my wireless in the wrong hands either, since I no longer leech off open signals....there just aren't any.

 

My router is Actiontec PK5000, so if you know what procedure based on that info, do tell?

 

I opted to just use one line for the XBL at a time, when I go do online gaming, unplug any lines that attach to the router and see how it goes with just the one to the Xbox

Edited by Slamman
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.