Jump to content

Bugged San Andreas Win7


klikas2

Recommended Posts

So i installed san andreas for the pc legal copy v2.0 EU downgraded to v 1.0 US but the bugs occur in the 2 versions when ingame i get these weird bugs

 

Big Smokes Crack Palace entrance has no floor

The game lags alot when theres a lot of smoke on the screen

Frequent crashes

Weapons that cj is holding in his hand turn invisible when standing behind a glass

 

So if anyone could tell me if this is normal or not or if there are any fixes for this i would be very grateful

Link to comment
Share on other sites

lil weasel

It's not normal unless the game is improperly Modded.

We can only help with Un-modded games here.

Reinstall the game, be sure you get all the odd bits when you un-install it, and then play the game.

If you don't have a problem with the Original game you don't have a problem.

Reinstall your mods one at a time playing the game inbetween each mod to be sure it still plays ok. When you get to the one causing the problem Don't use it. or go to the Modding Forums for help.

I hope you arn't trying to use a No-CD Crack, which might also cause problems as the game is not intended to be played with one.

Edited by lil weasel
Link to comment
Share on other sites

thx for the reply no i dont have any mods installed and yes i use a crack because i dont like to always put the dvd in the drive so the problem maybe on the crack ?

Link to comment
Share on other sites

lil weasel

Most likely. However, if you downgraded the game that is also a mod. and if you arn't going to do other modding there is No need for it.

Link to comment
Share on other sites

Spider-Vice
thx for the reply no i dont have any mods installed and yes i use a crack because i dont like to always put the dvd in the drive so the problem maybe on the crack ?

Most definitely. Get rid of it, because we don't even support pirated copies.

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

TheNathanNS
So i installed san andreas for the pc legal copy v2.0 EU downgraded to v 1.0 US but the bugs occur in the 2 versions when ingame i get these weird bugs

 

Big Smokes Crack Palace entrance has no floor

The game lags alot when theres a lot of smoke on the screen

Frequent crashes

Weapons that cj is holding in his hand turn invisible when standing behind a glass

 

So if anyone could tell me if this is normal or not or if there are any fixes for this i would be very grateful

i have a heavily modded GTA SA and i ain't experianced any of them problems

execpt crashing but thats mods fault

maybe its your game itself

Link to comment
Share on other sites

 

The game is LEGAL i just use a crack to not always having to put the disc in the drive

 

and do u think that using the downgrade patch screws up the disc itself because the first time i installed it in the readme it said V 2.0 but now when i reinstall it it says V 1.0 probably the disc is screwed up ?

Edited by klikas2
Link to comment
Share on other sites

Spider-Vice

The disc can't screw up as a game CD/DVD after being burnt, is "closed" just like any other if you choose to do so. So no files can be modified, that would be only if you had a rewritable disc. Try not downgrading.

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

Yeah what Spider-Vice said, and don't use the crack it seriously screws up your game. It's not that much of a bother to put a DVD in a drive anyway...

Link to comment
Share on other sites

well i removed the crack and used the regular exe but its still bugged oh and another thing when i hit a cab driver they usualy get out of the car and beat u up with a shovel bat etc but now they just stay in the car follow me and try to ram me off the road and when i get out of the car he keeps driving in circles around my car

Link to comment
Share on other sites

Naseem Srour

After removing the crack, did you try deleting the gta_sa.set file ?

Link to comment
Share on other sites

Spider-Vice

It resets your settings like graphics and controls options. Anyway try reinstalling the game again and this time don't downgrade. By the way if you've ever modded and you're on Vista try going on VirtualStore and deleting R*'s files:

 

C:\Users\youruser\AppData\Local\VirtualStore\Program Files\ and delete the Rockstar Games folder.

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.