Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!   (85,522 visits to this link)

    2. News

    1. GTA Online

      1. Find Lobbies & Players
      2. Guides & Strategies
      3. Vehicles
      4. Content Creator
      5. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption 2

    2. Red Dead Redemption

    3. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

nkjellman

Next Generation Graphics for Visual IV (Using ENB)

Recommended Posts

InterGlobalFilms

 

@nkjellman

 

PLEASE HELP !

 

I did what you said, putting the VisualIV 1.7.6b6 files into the IV directory first and then the Photo Realistic ENB files.

But still the Game crashes even before the Legal text & Rockstar / IV Logos fade in!.. what can i do to fix this?

I would really love to have this mod working on my system.

 

______________________________________

 

PC Specs:

CASE: •Cooler Master HAF X

CPU: •Intel Core I7 2600k @ 3.4 Ghz

CPU COOLER: •Corsair Hydro series H70

MOBO: •Asus Sabertooth P67 B3

RAM: •Corsair Vengeance 16GB 1600Mhz

GPU: •Nvidia GeForce GTX580 1.5 GB

PSU: •Cougar GX 800W 80+ Gold

HDD: •Caviar Green 2TB + Blue 500 GB

ODD: •Samsung BluRay + LG Burner

KEYBOARD: •Razer Lycosa

MOUSE: •Razer Imperator

MOUSE PAD: •Razer Goliathus

SOUND: •Logitech X-530 5.1

SCREEN: •Syncmaster P2770FH (27")

OS: •Windows 7 Ultimate 64bit

Try using the lower end enbseries.ini I posted above. But I dont know if that will work. You have a more advanced graphics card than I do because I have a GTX 460. This mod should run better for you also because you have an i7. But did you install on a clean install of GTA IV/EFLC. Maybe that could be the issue. Another thing you can try is just installing Visual IV. Play the game with out my mod. If that runs fine then try installing the Photo realistic settings. But the issue may be that 0.8.2 enb series does not run on a 64 bit OS. Also your not going to here this too much for enb series but for this one you want to have patch 1.0.7.0 for GTA IV, or 1.1.2.0 for EFLC installed. I hope you get it running becuase with your system this would run beautafully. smile.gif

 

Offtopic: I was thinking about upgrading to a system simler to yours. I7 with 3.4Ghz ect. I just want to ask how does GTA IV run on your system with no graphics mods? How well does it run at what graphics settings? How do other games run?

 

Ontopic: Update. This graphic mod looks wonderfull with FXAA. Ill upload some screens and a download to FXAA V3.

Ye i had a clean GTAIV before i installed your Mod.. still it crashed confused.gif. Then i installed VisualIV only which worked perfectly and looked fuqn amazing.

I also tried your Photo Realistic ENB only but the game crashed again right after the legal text screen.

 

in short:

Visual IV + Photo Realistic ENB = CRASHED

Visual IV only = RUNS PERFECTLY

Photo Realistic ENB only = CRASHED

 

btw i'm running IV & ELFC on the latest patches (IV @ 1.0.7.0 & EFLC @ 1.1.2.0). I also tried ENB series for IV on Patch 1.0.4.0 and it worked almost perfect,

had around 25 pfs and a few graphics bugs. And the big Problem that i couldn't see any text / Menu in the Video Editor, which was very annoying so i patched back to 1.0.7.0.

 

 

 

 

Offtopic: I was thinking about upgrading to a system simler to yours. I7 with 3.4Ghz ect. I just want to ask how does GTA IV run on your system with no graphics mods? How well does it run at what graphics settings? How do other games run?

 

both GTA IV & ELFC running very very smooth at Maximum Graphics settings, here's a screen of my IV Benchmark i did a month ago or so:

http://img707.imageshack.us/img707/6871/gt...markresults.jpg .While playing i have 45-55fps, when recording with FRAPS i get around 30-35fps.

In EFLC it runs even better, now with the VisualIV mod only i have slightly increased my fps. One negative thing is that my fps drop down to 35-40 when the sun goes down (dawn)

but i think that's a game problem and not because of my rig. And ye other games like Crysis, Mafia 2, Portal2, Dirt 2 etc. run excellent on MAX settings without any problems biggrin.gif

 

 

 

 

 

p.s. i really liked the look of the Clouds when i used enb series on patch 4, is it possible to have these clouds without installing enb on the latest patch? like on this screen here:

user posted image

Edited by InterGlobalFilms

Share this post


Link to post
Share on other sites
nkjellman

Im not sure why its crashing for you. Try these settings. This is the guy who made it work on the new patches. http://www.gtaforums.com/index.php?showtopic=446572&st=0

Another thing you can try is using the -safemode comandline in the comandline.txt. You may be geting the memory error. It will lower your graphics settings as low as they go, but just raze them back up. The error is random and it could be causing this not to work for you.

 

Also about the clouds in the pic. Its on patch 1.0.7.0. smile.gif You get them when you install this.

 

Last thanks for letting me know about your PC, so Ill know what Im going to get. Most likly something like yours. smile.gif Bench mark of my dreams. lol.gif

 

Update:

I got a new version of the mod that looks even better. lol.gif

user posted image

lol

Edited by nkjellman

Share this post


Link to post
Share on other sites
RomerJon17

Nk...

Is it possible to fix the brightness in WTC Lobby..

It's too bright in day mode...

Even in WoW Restaurant...

 

But it's beautiful in night mode biggrin.gif

Share this post


Link to post
Share on other sites
nkjellman
Nk...

Is it possible to fix the brightness in WTC Lobby..

It's too bright in day mode...

Even in WoW Restaurant...

 

But it's beautiful in night mode biggrin.gif

The only way to fix that is MLO.

Share this post


Link to post
Share on other sites
RomerJon17
Nk...

Is it possible to fix the brightness in WTC Lobby..

It's too bright in day mode...

Even in WoW Restaurant...

 

But it's beautiful in night mode biggrin.gif

The only way to fix that is MLO.

How to do that smile.gif

Share this post


Link to post
Share on other sites
XXLpeanuts

New version yet? I mentioned a problem i had with your settings before, they cause all vehicles ingame to be matt, as in dull and no reflection, atleast for me they do, i installed someones settings for the 0.082 enb series, and now there better but im getting major light, sky and texture bugs using them, i wanna go back to yours but not have matt cars! lol

Share this post


Link to post
Share on other sites
nkjellman

 

New version yet? I mentioned a problem i had with your settings before, they cause all vehicles ingame to be matt, as in dull and no reflection, atleast for me they do, i installed someones settings for the 0.082 enb series, and now there better but im getting major light, sky and texture bugs using them, i wanna go back to yours but not have matt cars! lol

Try using the reflections from the other settings you downloaded. My graphics card seems to intensify the reflecctions, so they look normal for me.

 

Also the new version adds FXAA which is a small improvement, but the pic with the GTA 1 screen was a joke. lol.gif

Share this post


Link to post
Share on other sites
XXLpeanuts

How do i alter the reflection settings? in the INI or you mean copy the shaders used for the other ones? What exact files/folder is this? "shader input" in main directory or another?

Share this post


Link to post
Share on other sites
nkjellman

 

How do i alter the reflection settings? in the INI or you mean copy the shaders used for the other ones? What exact files/folder is this? "shader input" in main directory or another?

If you open enbseries.ini you will see Reflection 1, 2, and 3. Replace those with the ones you want from someone elses settings. But things not be reflecting right because your not on patch 1.0.7.0.

 

Edit:

I have three more screens.

user posted image

user posted image

user posted image

Edited by nkjellman

Share this post


Link to post
Share on other sites
RomerJon17

Sorry for asking a second question sad.gif

 

Where can I find MLO?

Share this post


Link to post
Share on other sites
nkjellman

 

Sorry for asking a second question sad.gif

 

Where can I find MLO?

Id wait for Hbx and GTA Random to fix it. Its the change in lighting that happens when you enter a bilding.

 

Ill repost my screens here because a new page was created seconds after I uploaded them.

user posted image

user posted image

user posted image

Share this post


Link to post
Share on other sites
RomerJon17

That's okay smile.gif

 

 

Share this post


Link to post
Share on other sites
vava720

Hi ! Nice job ! But I have a question ; there is still the red sky bug ? Or any problem with the sky like a big square or something ?

Share this post


Link to post
Share on other sites
XXLpeanuts
How do i alter the reflection settings? in the INI or you mean copy the shaders used for the other ones? What exact files/folder is this? "shader input" in main directory or another?

If you open enbseries.ini you will see Reflection 1, 2, and 3. Replace those with the ones you want from someone elses settings. But things not be reflecting right because your not on patch 1.0.7.0.

 

 

Na i am on latest patch, and okay ill look for that, seems odd tho, im talking about reflections of cars, this setting will definately affect that right? It may have to do with fact im using ultimate vehicle pack, but dont know why, cars look great on other settings.

Share this post


Link to post
Share on other sites
nkjellman

@vava720: Red sky bug is there sometimes, but it goes away after a minute or two. It also does not happen that often.

 

@XXLpeanuts: I have the Ultamate Vehicle Pack too, and its fine.

Share this post


Link to post
Share on other sites
vava720
@vava720: Red sky bug is there sometimes, but it goes away after a minute or two. It also does not happen that often.

 

You're right ! I've just tested your mod, it looks perfect on 1.0.7 and EFLC, verry good job ! I really like the colors, and I can even play online with it blush.gif

And as you said, I see sometimes (not very often) the red/black sky or a square in the sky, but it comes away soon so it's not really a problem.

 

good job !

Share this post


Link to post
Share on other sites
nkjellman
@vava720: Red sky bug is there sometimes, but it goes away after a minute or two. It also does not happen that often.

 

You're right ! I've just tested your mod, it looks perfect on 1.0.7 and EFLC, verry good job ! I really like the colors, and I can even play online with it blush.gif

And as you said, I see sometimes (not very often) the red/black sky or a square in the sky, but it comes away soon so it's not really a problem.

 

good job !

Thanks.

 

Im wondering if the fix for the Rotterdam Tower Lights bug on the new patches is also fixing ENB Series. I may try the settings on patch 4 and see what they look like. They may look better or worse. But for now they work great on the new patches.

Share this post


Link to post
Share on other sites
Diablow

 

But the issue may be that 0.8.2 enb series does not run on a 64 bit OS. .

I have win 7 ultimate x64 and Im currently running visual iv 1.7.6 b6.

 

Can I upgrade to your version or not ?

Share this post


Link to post
Share on other sites
nkjellman

 

But the issue may be that 0.8.2 enb series does not run on a 64 bit OS. .

I have win 7 ultimate x64 and Im currently running visual iv 1.7.6 b6.

 

Can I upgrade to your version or not ?

Once I finish it, Ill release it. Im trying to fix some interiors that are dark.

Share this post


Link to post
Share on other sites
Diablow

 

But the issue may be that 0.8.2 enb series does not run on a 64 bit OS. .

I have win 7 ultimate x64 and Im currently running visual iv 1.7.6 b6.

 

Can I upgrade to your version or not ?

Once I finish it, Ill release it. Im trying to fix some interiors that are dark.

Thanks.Just tried it and it crashed before copyright text was shown.

 

Since ICenhancer wont fully suppport 1.0.7.0 its good to have an alternative.

Share this post


Link to post
Share on other sites
nkjellman

user posted image

user posted image

user posted image

user posted image

user posted image

user posted image

Sorry for dubble post, not all of the screens fit into one post.

Share this post


Link to post
Share on other sites
MrGrandis

It looks perfect!!! icon14.gif

Share this post


Link to post
Share on other sites
XXLpeanuts
@vava720: Red sky bug is there sometimes, but it goes away after a minute or two. It also does not happen that often.

 

@XXLpeanuts: I have the Ultamate Vehicle Pack too, and its fine.

odd indeed that, i increased the reflections, and no doubt it was fine, i copied the reflection settings from another one i tried before, its very odd that its okay for you, same set up and all, anyway im using real iv mod now, sorry lol, but it uses icenhancer mod and other stuff, looks pretty good.

Share this post


Link to post
Share on other sites
nkjellman

Could you send me a link to the icenhancer mod? Id like to add it to this mod and see how it turns out.

 

Some new screenshots.

user posted image

user posted image

user posted image

user posted image

user posted image

user posted image

user posted image

user posted image

user posted image

user posted image

And when my game was glitching and scripts like radio (just static no mater what station), bowling lanes, and computers wernt working.

user posted image

user posted image

Edited by nkjellman

Share this post


Link to post
Share on other sites
MAD BOSS

First off, it isn't as realistic as some I've seen in IV ENB thread.

Second, why is this a topic in modshowroom? Settings are settings, no matter what version they are for.

 

Personally, I think you're advertising your stuff because you can't have an attention you want in an official thread. How lame... dozingoff.gif

Share this post


Link to post
Share on other sites
nkjellman

Thats because there on 1.0.4.0, and there settings cause dissapearing textures on 1.0.7.0, or look waushed out too me on the new patch. I still like great graphics in MP, and TLAD and TBOGT (EFLC). Besides this is pritty good for a 1.0.7.0 setting optimized for all times of day. Also I did post in the offical thread, and people liked it. Ive seen people release their settings in a different thread. Most of the realistic settings you see look realy great at a certain part of the day, then they look slightly off at another. There still good dont get me wrong. In this Ive tried to compromise for all times of the day. Also I cant find like 3/4's of the settings that people post pics of in there.

 

Also if your going to post negative feed back, eather post what I can fix about the settings or dont post at all.

 

Edit:

I tryed Ice, and I wont even bother with making a Photo Realistic Settings for Ice for this reason. I have a white circle that folows me in the water. Does anyone else have this?

user posted image

user posted image

However whith ice I get better FPS than with Photo Realistic ENB Series. I think that this has the nice color that ICE lacks. But I do like the glare in ICE better than this.

Edited by nkjellman

Share this post


Link to post
Share on other sites
buzzbass

Nice job nkjellman, I tested de overrated iCEnhancer and its smoke... the original ENB have more quality that ice...

you should test your enb with fonias settings

is the best config of ENB Series, (except the super-lighting with extra sunny :S)

your specs is good but has so much (exgerated) colour, like as cartoon :S and exagerated lights :S (its not real graphics dude wink.gif)

Thanks,

 

edit: I use the 1.0.7.0 version of gtaiv icon14.gif

Edited by buzzbass

Share this post


Link to post
Share on other sites
nkjellman
Nice job nkjellman, I tested de overrated iCEnhancer and its smoke... the original ENB have more quality that ice...

you should test your enb with fonias settings

is the best config of ENB Series, (except the super-lighting with extra sunny :S)

your specs is good but has so much (exgerated) colour, like as cartoon :S and exagerated lights :S (its not real graphics dude wink.gif)

Thanks,

 

edit: I use the 1.0.7.0 version of gtaiv icon14.gif

I was gussing that my self. Its close. I just dont want to suck all the color out of the game like some other settings Ive seen.

Share this post


Link to post
Share on other sites
vava720

@nkjellman : I fully aggree with you, what i LOVE in your ENB is the colors, keep these colors, man, it's perfect !

 

 

_________________

 

And in your download link, you give the VisualIV 1.7.6 b6, but if I use your ENB with 1.7.6 FINAL ( http://www.speedyshare.com/files/29098372/VisualIV_1.7.6.rar ) there is no problem ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.