Jump to content

[Help] Weird fps drops


ryovcp

Recommended Posts

Hi, i am having issues playing GTA IV (patch 1.0.7.0 w/o mods) i get a really weird fps drops and i have a good rig, the game plays smooth for a few seconds and then the fps drops for 1/2 second and get normal again but this happens all the time making a pain in the ass to play i have everything at max, but i have to lower A LOT the graphics to get this fixed thats why its so strange i should be able to play it at max graphics or nearly max

 

My Specs:

i7 2600k

Sapphire 6950 2gb

8 gb g skill 1600mhz

 

what should i do?

Link to comment
Share on other sites

YankeesPwnMets

First, download this update

http://sites.amd.com/us/game/downloads/Pag...on_win7-64.aspx

 

If the problem persists, then make a .txt file named commandline.txt and put it in the Program Files (x86)\Rockstar Games\Grand Theft Auto IV

 

and paste this in there

 

-memrestrict 2097152000

 

If it still doesn't work, replace the first commandline with this:

 

-memrestrict 2147483648

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.