Jump to content

GTA SA not working


MasoodMS

Recommended Posts

So I bought San Andreas from Steam and I played it once. After I quit, and tried to reopen, it would go to a black screen then back to desktop. The only solution is to delete the GTA User folders, which I don't want to to save my save file. I have windows 7 and tried compatability with XP, and nothing. I think it has something to do with my computer, here's my specs.

AMD Phenom II X4 820 Processor 2.8 GHz

4.0 GB RAM

Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit

ATI Radeon HD 5450

 

Please help...

I've tried uninstalling, re-installing.

Compatibility mode.

And deleting User Folder which worked, but I can't keep save =(

Is there anything I can do???

Link to comment
Share on other sites

Drift-Kingz

You're in the wrong forum, post here

 

As for your problem, have you recently updated your graphics driver?

Link to comment
Share on other sites

First try to Delete ONLY the file ending in .set (i.e. the GTA_SA.set file). Deleting the entire file is radical.

 

If you tried to MOD the game, that would be a part of the problem as V3 (Steam) can't be Modded.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.