Jump to content

MTA/GTA Troubles


l008com

Recommended Posts

I installed GTA/SA on my Mac in Windows. I installed the 1.01 update.exe and added that to my dock, but I left the original in the SA folder so MTA could use it. So then I installed MTA and everything seems to work. (I need to use 1.01 for regular play because 1.0 doesn't support tv resolutions, but 1.01 doesn't work with MTA, so I need both). So I do this setup and everything work except that every time I launch MTA, I loose all of my controller settings. It takes a long time to reprogram all of the controls. Is there a way I can avoid this problem? I have a .set file that has all the controls, can I apply that to MTA somehow?

Link to comment
Share on other sites

i just restarted MTA after changing the binds and they stay changed can u tell the the keys with which u change the default ones

Edited by M.A.K
Link to comment
Share on other sites

i just restarted MTA after changing the binds and they stay changed can u tell the the keys with which u change the default ones

I'm not sure what you mean.

 

But I tried to set the controls for MTA, but I can't figure out how to do it? It lets me set keyboard or joypad, but I can't see where you actually set all of the individual controls.

Link to comment
Share on other sites

Settings > Binds Tab

It lets you set keys/buttons for each action.

 

If the problem persists, you could also try asking at the MTA Forums ( http://forum.mtasa.com ), since MTA is of course that forum's expertise.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.