Jump to content

GTA 4 Lagging


tedwu100

Recommended Posts

I have a PC that has Intel i7 64bit, ATI HD 5570 card and Windows 7. when i play the game it laggs everytime i walk or drive a car the frame rate just went from normal to a bit slower it kept doing that.

dose anyone have the same problem as me??

can anyone help this is getting very annoying for me

Link to comment
Share on other sites

What patch do you have installed?

What settings are you running the game at?

Link to comment
Share on other sites

What patch do you have installed?

What settings are you running the game at?

I have the latest patch 1.0.0.7 and i put everything low in my settings, but it still lags like an old lady

Link to comment
Share on other sites

What patch do you have installed?

What settings are you running the game at?

I have the latest patch 1.0.0.7 and i put everything low in my settings, but it still lags like an old lady

What kind of video card is best suitable for this game

Link to comment
Share on other sites

The strongest possible, obviously. GT560 and HD6950 are probably the best deals right now.

 

Also, keep in mind that the latest patch is not best for performance. You can try uninstalling the game, then install patch 4 and use xliveless. This may allow you to get a more stable framerate.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.