Jump to content

GTA IV Won't Start


Ryan

Recommended Posts

So I just recently reinstalled GTA IV, and once it was done installing I updated to the latest patch (1.0.7.0) and the game doesn't work. I click play and absolutely nothing happens. It worked fine before, but now it doesn't. confused.gif

 

It's a retail copy of the game and I'm running Windows 7 Home Premium 64-bit.

Link to comment
Share on other sites

Don't know if it still works but right click and run as administrator.

Worked for me.

Also try safe mode.

Link to comment
Share on other sites

I'm glad that solved it, usually the problems just keep popping up.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.