Jump to content

Patch 1.0.4.0 issue


bodom

Recommended Posts

edit.

 

solved

 

mm i got another problem, with patch 1.0.7.0 i have for example 22 fps, when i press Esc to menu and back to game i have 5 more fps, so 28... and when i go to another street/location my fps turn back to 20/22, same thing esc->back to game->5 more fps..weird :\

Edited by bodom
Link to comment
Share on other sites

You think that is enough information?

What are your system specifications?

What settings are you running the game at?

Do you have any mods installed?

Link to comment
Share on other sites

 

You think that is enough information?

What are your system specifications?

What settings are you running the game at?

Do you have any mods installed?

No mods installed, the game is updated via steam and i play with laptop core i7 230m, for the in-game settings no matter what i change, thats why i didnt tell you more information smile.gif

 

im only ask if anyone have this issue

Link to comment
Share on other sites

I didn't quite understand what you meant at first, but now I do. When you're at the menu screen, less resources are being utilized as the game is paused. These extra resources are made available to the game the moment you resume the game and hence, you see a momentary burst of fps for a short while before the resource utilization goes back to normal (i.e. before pausing the game).

 

It's perfectly normal. There's nothing wrong here.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.