Jump to content

X11 Problem


El Zilcho

Recommended Posts

Ok, so I bought some X11s and they're working very well except for one really irritating problem. When I'm in chat there is a constant background noise, but only heard by other people. I can't hear a thing, yet there is a sound there. It isn't always like this, but most of the time. e.g on Mw2 the little symbol on the side which says whether you're speaking not, it's always on. My game and voice chat is balanced (I've tried lots of different levels, with no effect) by cables are perfect as everything works well except for this problem. I'm wondering if anyone else has this issue/had it and knows how to repair it.

 

I've got a wireless Xbox controller, which is NOT broken. The headset works fine, sound and caht are perfect except for this. I should also stress, it isn't a permanent problem. Sometimes it works, sometimes it doesn't. Thank you and please if you can help, leave a comment on what you might know.

U R B A N I T A S

Link to comment
Share on other sites

I have the same problem but it only happens when i'm charging my controller.

Link to comment
Share on other sites

Did you plug your mic in when the console was already swiched on? Try plugging the mic in before you switch it on.

 

How far are you from your TV, could be feedback.

 

I'm not 100% sure but there could be something in settings.

 

I had terrible trouble one time and kept getting kicked from lobbies, it's a couple of years ago now and I've forgot what I did.

9322068076_d79a001db2_o.jpg

Link to comment
Share on other sites

If its that much of a problem that you can't solve sometimes then why don't you just put yourself on mute for the time being? Sure it will be an inconvenience but I'm sure people get annoyed with the constant feedback they get from you. Might also sound stupid, but do you have anything like a fan or a constant noise apart from the TV that's near you when you play? It might just be that picking up.

Link to comment
Share on other sites

 

Did you plug your mic in when the console was already switched on? Try plugging the mic in before you switch it on.

I leave it plugged in (the green mic bit and the USb power supply) all the time, even when I turn the Xbox off and the power at the mains. I was wondering, could this have something to do with it?

 

EDIT: being on mute doesn't affect it, it continues the background buzzing. It's not really that annoying even for others, but it's getting to me. I irritates me when theres the logo of me talking is ever present in the corner.

Edited by El Zilcho

U R B A N I T A S

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.