Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    2. News

    1. Red Dead Redemption 2

      1. Gameplay
      2. Missions
      3. Help & Support
    2. Red Dead Online

      1. Gameplay
    1. GTA Online

      1. After Hours
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Crews

      1. Events
      2. Recruitment
    1. Grand Theft Auto Series

    2. GTA Next

    3. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    4. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA Mods
    5. GTA Chinatown Wars

    6. GTA Vice City Stories

    7. GTA Liberty City Stories

    8. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    9. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    10. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA Mods
    11. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    12. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. Forum Support

    2. Site Suggestions

3Doomer

GIMS IV

Recommended Posts

jpm1

i learned texturing recently. so for that particular work i won't be much helpful. but i'm sure if you search texturing tutorials on Youtube you'll find what you are looking for

Share this post


Link to post
Share on other sites
suttki2d

Thank you for your time. hope ill find.

Share this post


Link to post
Share on other sites
walern31

Hello

 

Sorry no speak good english

I am french

 

I have a problem with gims 4 when I want to import a map to OBN I remain blocked with infinite loading

 

Here is the message :

 

"Checking materials - dev_col/malhelper/*composite/mesh22/4500/4744 faces|fix materials IDs"

 

And Blocket loaded infinite

Share this post


Link to post
Share on other sites
walern31

Hello

Sorry no speak good english
I am french

I have a problem with gims 4 when I want to import a map to OBN I remain blocked with infinite loading

Here is the message :

"Checking materials - dev_col/malhelper/*composite/mesh22/4500/4744 faces|fix materials IDs"

And Blocket loaded infinite

Share this post


Link to post
Share on other sites
jpm1

jamais eu de problème avec les OBN. reinstalle, si ça persiste change peut-être de version de Max, et bien sûr vérifie de bien avoir la dernière version de GIMS

Share this post


Link to post
Share on other sites
_UrethraXtreme

Hey guys I just tried to muck around with blending materials and when I click the "paint" option I get this/these error(s)

 

halp%20plox_zpsero3xnbx.jpg

 

I've got 2014 Max

 

 

Also I was wondering if I've missed something or if it's just an issue with GIMS but my textures tend to be very over exposed in game around noon (yes I've turned spec off, then added spec maps but I'm not sure I've set them up right. I really wish there was more documentation on GIMS, I haven't really been able to find much info on specifics :/ )

 

 

http://images.akamai.steamusercontent.com/ugc/93851170779607648/AC55D4C96EBF135B1D6C3A2E477C91418C4A627B/

 

 

 

EDIT: I changed my viewport renderer from directx 11 to directx 9 and was able to paint on blended textures, I'm still not sure if my textures are set up properly and I only came across 1 tutorial on the plugin as well as an old hidden promo video that showed blending textures

 

EDIT EDIT: changed "program" to "plugin" in case people thought I meant max, I just mean the specific settings on all the different panels

Edited by _UrethraXtreme

Share this post


Link to post
Share on other sites
spoonman039

I have windows 10 and 3ds max 2017. even though it's not ideal version, GIMS IV worked fine 2 months ago. since then I didn't use it, but I did some update on 3ds max and after that GIMS IV doesn't work anymore.
I tried to install it again by pasting script file into "scripts/startup" in program files directory, but when I run 3ds max it asks me to download some modules, and after successful download GIMS IV still don't work.. I found these modules on gtagarage and want to install them manually, but I don't know where to insert them, so please help.

Share this post


Link to post
Share on other sites
_UrethraXtreme

C:\Users\user\AppData\Roaming\GIMS_IV\modules

Share this post


Link to post
Share on other sites
spoonman039

C:\Users\user\AppData\Roaming\GIMS_IV\modules

thanks, it works now!

Share this post


Link to post
Share on other sites
GTA BELGIUM

i have a prob. i'm learning texturing. in Max everything goes fine. but as soon as i convert the materials in GIMS, all the scene is suddenly messed up, with transparent textures

 

normal scene

rI1xyhj.jpg

 

s### after i converted the materials

Exe6AiI.jpg

 

 

Not sure if you still have this problem. But the answer is probably: You need to apply a 'normal' modifier. This will flip te texture to the right side. Your 'normals' are messed up, it seems. I think this is the problem, though I'm not sure. Hope it helps.

Share this post


Link to post
Share on other sites
jpm1

thanks for help, but it was simply a polygon orientation problem :^:

Share this post


Link to post
Share on other sites
Nyul

Hi, when I try to start gims iv webinstall I see an error messagebox that: "Can't download the configuration file! Please check your internet connection...". Any Ideas? (my internet connection is fine as far as I know, else I could not have written this post)

btw. sorry for my bad english

Share this post


Link to post
Share on other sites
jpm1

gims is discontinued, use manual installation

Share this post


Link to post
Share on other sites
Nyul

But last time I tried manual instal forced the webinstall aswell, I don't know wheter i have to keep the .mse script... do I have to? (I'm a complete beginner, sorry)

Share this post


Link to post
Share on other sites
jpm1

in all versions i downloaded there was a readme

Share this post


Link to post
Share on other sites
Nyul

My mistake... I didn't put the files in the AppData/Roaming, I put them to the 3dsmax directory because as a bad habit I didn't read the readme... sorry, but it works now, thanks for the help

Edited by Nyul

Share this post


Link to post
Share on other sites
kerafb

Edit, problem solved

Edited by kerafb

Share this post


Link to post
Share on other sites
UHDFreddyEST

Hello, I try to download Gims iv and put scripts folder to Autodesk main folder, I use 2016 version Autodesk and script don't want to update, anyone knows what's the problem? I use the manual download from GTA garage. I put GIMS_IV.mse to C:\Program Files\Autodesk2016\3ds Max 2016\scripts\Startup and GIMS_IV to C:\Users\acros\AppData\Roaming and result are same, it wants to update because some modules are missing and if I click no, then that tool doesn't show up on utility box and if I click update then its says error. * I use win10 OS

Share this post


Link to post
Share on other sites
newdud

I tried online and offline (manual) installation mode on the OS W10 system, with Max 2017.

I got this error:

Capture.jpg

What have I done wrong?

Is this version compatible?

Thanks!

Share this post


Link to post
Share on other sites
ElMattineu

i can't export my WPL, because of this damn error: No objects found in the "dev_map/adlnorth1/base/objs" Section dummy!

How can i solve it?

Edited by ElMattineu

Share this post


Link to post
Share on other sites
dannylammy

Hiya, is anybody getting a problem where the Convert materials button isn't working? I'm trying to go from GTA Materials in Max --> Standard. Thanks!

Share this post


Link to post
Share on other sites
AnonyMouseGTA

the downloader wont download :(

Share this post


Link to post
Share on other sites
MihailJunkovich

Hello all!

I understand that this has no more support in favor of GIMS Evo, but.

 

But here I am trying to create some sort of an apartment for myself but whenever I export my object the smoothing groups in the game get all fuzzy.

The whole thing looks like some sort of black wine that is going across my model.

 

What I tried is the following:

 

- Switched from 3ds Max 2017 to 2012, supposedly fully compatible with it?

- Turned off all of the smoothing groups. Didn't work..seems GIMS IV automatically generates random smooth groups when exporting [i turned off the "split smoothing groups" option as recommended]

- Clearing all of the groups and using the auto-smooth option with both 45 and 90 degrees threshold, GIMS IV again generates random black wines.

- Using this little trick didn't help -

- As one of the members mentioned here on the forums..grouping smoothing groups by selecting only opposing faces/that are not next to each other. Didn't work

- Flipping polygons left`n`right to see if it is that maybe, nope.

 

Besides that, I have the problem that the "outer" part of the wall is casting a shadow on the "inner" part as if it is totally disregarding that I have a roof that sealed it all :/

 

Eventually, I could send you the screenshots if you want and/or .wpl / .img / .ide files

If anyone knows what could it be, help.. am losing it :lol:

Share this post


Link to post
Share on other sites
Ashemberlove

anyone else getting a 

GIMS update

 

? Can't download the configuration file!

   Please check the internet connection and try again in 10

   minutes, or contact the support

   yady yada......

 

I can't seem to get the thing to run.. I have win 10  I've tried running it in capatiblity modes, signed in to autodesk.. I hardly have any hair left.

 

Can anyone help?

Share this post


Link to post
Share on other sites
3Doomer

Web installer and updates won't work. Use manual installer archive for setup.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • 1 User Currently Viewing
    0 Members, 0 Anonymous, 1 Guest

×

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.