Jump to content

Computer Problems


HD1221

Recommended Posts

My computer specs:

Intel Core 2 Quad Processor

Intel DP43Bf motherboard with 8 GB of RAM

ATI Radeon Sapphire HD 5750 video card with 1 GB of RAM

 

I have problems with running GTA IV, I have exactly 103 cars modded into the game and I get major texture pop ins, and sometimes buildings popping in. I also have a few other mods in the game. I'm not able to run the game at full resources. I don't want to have to take any of the cars out of the game. I have also tested the game with stock cars and stock graphics and I'm not able to run the game all the way up either. In the past four months I've added the RAM and the processor and it hasn't helped me at all, I still get the same amount of megabytes as my resources: 1002. Is there anything I can do to fix this? And does anyone out there think buying a new video card would help my problem? If so what video card should I use?

Edited by HD1221
Link to comment
Share on other sites

It's quite clear that your system is incapable of handling so many mods and neither can you expect to run the game at full resource utilization. 8 GB RAM is not going to help; it's kind of overkill even for this game. You're expecting way too much out of your system.

 

And there's nothing wrong with 1002 MB as your available resource. It's perfectly justified because you have a video card with 1 GB (1024 MB) dedicated video memory and that can't be changed unless you buy a new video card with more dedicated memory.

 

Get rid of the mods, try the -memrestrict command, update your video drivers and try not to run the game using up all of your available resources.

Link to comment
Share on other sites

LIVE_SlimSlugga713

Look i was new to this and i learn that you have to see the size of your Vehical.img file i learned i can't exceed over 168 MB in car mods and if i do the buildings and stuff will be disappearing when i look away and reappearing. and when you keep playing the game will crash soon. and over 100 modded cars in the game is way too much even for a top of the line gaming PC you dont want to F*** your Vcard up. r screw your ram up. and i hope you not overclocking to try to get it to work.

Link to comment
Share on other sites

Okay, I did all this and I have original cars and graphics in the game and I don't get major pop ins but I'm getting, I'm not sure how to explain this, texture shiftiness and still minor pop ins, like fire escapes and signs on buildings. Is there any way to fix this?

Link to comment
Share on other sites

Delete all files from the Settings folder and see if it makes a difference. Check the pinned FAQ topic for location of the Settings folder.

Link to comment
Share on other sites

This is going to sound really stupid and sad but I can't find the FAQ link and I couldn't find the settings folder. Can I get a little bit more help?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.