Jump to content

High Stakes Low Rider mission freezes.


TUN3R

Recommended Posts

After I begin the mission and the cut scene ends, the screen freezes black, but for some reason I can still press ESC and load the game. Also, I can still hear the cars and peds, I even typed CPKTNWT and heard the cars explode.

 

This is the 1st time I started re-playing GTA San Andreas' missions on my new PC, I tried enabling the Frame Limited (which causes problems in all GTA games except IV if disabled) and still no effect.

 

My PC:

 

Intel Core i5-661 3.33 GHz 2 Cores both running

GeForce 9400GT 1GB

4GB RAM

Windows 7 Ultimate 32 bytes

 

I hate you Microsoft (lol random)

Link to comment
Share on other sites

have you modded the game, like replacing any Cars?

 

PRE-TROUBLE-SHOOTING QUESTIONS:

PROBLEM SOLVING:

If you have changed OS or Screen settings, If your system upgraded anything (drivers, etc) Delete the GTA_SA.set File.

Are you playing the game in

W98 (or XP) compatibility mode,

with Administrative Privileges?

And... before people here begin investing a lot of time trying to fix a possible NO-FIX situation:

How are you playing:

1. With the Original DVD in the Drive?

2. OR are you Using a 'backup' disc?

3. Are you Using a No-CD crack?

4. OR a Downloaded game from Direct2Drive, or SteamPower.com

5. If none of the above, where did you get your game? (Please specify.)

 

 

Link to comment
Share on other sites

I'm using the same copy I've always used since 2005, and it worked fine before I got the new PC and Windows 7.

 

I have only one account which is the administrator account, yes.

 

I don't run the game in Windows XP compatibility because that never works.

 

And no I don't have any mods. Who the hell would play the missions with mods? -.-

 

What else umm...

 

My settings:

 

1024 x 768

LVL 3 AA

Graphics: Very High

Frame Limiter: Off

Draw Distance: Max

 

I tried with minimum and it actually runs worse, having weird bugs and stuff, just like GTA III and VC do without frame limiter.

Link to comment
Share on other sites

First of all, delete the gta_sa.set file from the User Files folder.

And run the game in Windows 98 compatibility mode, not Win XP.

Link to comment
Share on other sites

 

First of all, delete the gta_sa.set file from the User Files folder.

And run the game in Windows 98 compatibility mode, not Win XP.

Lol that's funny.

 

EDIT: I tried it, and now my save game won't even appear in the menu -.- Plus the controls seem to be broken, can't bunny hop with the bike and stuff...

 

Any more bright ideas?

Edited by TUN3R
Link to comment
Share on other sites

Your answer is evasive.

Before people here continue investing time trying to fix a possible NO-FIX situation:

How are you playing:

1. With the Original DVD in the Drive?

2. OR are you Using a 'backup' disc?

3. Are you Using a No-CD crack?

4. OR a Downloaded game from Direct2Drive, or SteamPower.com

5. If none of the above, where did you get your game? (Please specify.)

 

Your attitude may need adjustment too.

 

 

Link to comment
Share on other sites

First of all, delete the gta_sa.set file from the User Files folder.

And run the game in Windows 98 compatibility mode, not Win XP.

Lol that's funny.

 

EDIT: I tried it, and now my save game won't even appear in the menu -.- Plus the controls seem to be broken, can't bunny hop with the bike and stuff...

 

Any more bright ideas?

The compatibility mode has probably changed the location of the User Files folder and deleting the .set file resets the settings to default so you'll have to re-configure the controls.

 

A new .set file would have been created inside the correct User Files folder. Search for this .set file and copy-paste your savefile to that folder. It will then appear in the load game menu.

 

What I'd like to know is, does this solve your freezing after cutscene issue or not?

Link to comment
Share on other sites

 

First of all, delete the gta_sa.set file from the User Files folder.

And run the game in Windows 98 compatibility mode, not Win XP.

Lol that's funny.

 

EDIT: I tried it, and now my save game won't even appear in the menu -.- Plus the controls seem to be broken, can't bunny hop with the bike and stuff...

 

Any more bright ideas?

The compatibility mode has probably changed the location of the User Files folder and deleting the .set file resets the settings to default so you'll have to re-configure the controls.

 

A new .set file would have been created inside the correct User Files folder. Search for this .set file and copy-paste your savefile to that folder. It will then appear in the load game menu.

 

What I'd like to know is, does this solve your freezing after cutscene issue or not?

How should I know if I can't load my save game X_X

 

The save game folder is C:/Users/User/My Documents/GTA San Andreas User Files, always was. The save games remain there but if I run the game it doesn't load 'em anymore. Same for the .set file which I deleted.

 

If the game created a new User Files folder I have no idea where it is... I never ran GTA San Andreas on Windows 98. And Windows 7's search feature is fail.

 

@lil weassel

 

No I didn't pirate the game and no I'm not using a no CD / DVD executable. I got the game from an electronics store, which one? Well hmm let me travel in time 6 years ago and check the name! ._.'

 

Sorry if I'm being impolite, I appreciate you people trying to help me but I don't appreciate the people who try to get me to confess on pirating software... which I'm not because I'm a law abiding citizen and yatayatayata.

Link to comment
Share on other sites

If you run the game in 98 compatibilty mode, then the User Files folder gets moved to the Public folder-you have to manually copy/paste your saves from the old User Files folder to the newly created one to get them to work(That is what I had to do on my Vista desktop). 98 compatibilty mode fixes a lot of the problems that come up on the new OS's.

 

Also, is this V1 or V2 of the game? If V1, have you tried installing the 1.1 patch?

 

Also, the reason lil weasal asked about if it was a Original or Copy is because most of the time when problems come up like this, it is either due to mods OR an illegal version(sometimes both). As a Certified Law Enforcement officer, I would have had to ask those same questions, since you failed to list that in your first post, except someone beat me to it. So, don't take it so personal, as it is just common practice/procedure. Just a friendly heads up. icon14.gif

Edited by radioman
Link to comment
Share on other sites

How should I know if I can't load my save game X_X

You can always start a new game since you're not really that far into the storyline.

 

Anyways, check the Public folder as radioman has suggested. Exact location would be C:\Users\Public\Public Documents\GTA San Andreas User Files

Can't remember if a Public folder exists in Win 7, but you can check it out if it does.

 

I have Windows 7 on my laptop (with the game running on Win 98 compatibility mode) and I generally click Start > Documents and the User Files folder is located in there.

Link to comment
Share on other sites

 

How should I know if I can't load my save game X_X

You can always start a new game since you're not really that far into the storyline.

 

Anyways, check the Public folder as radioman has suggested. Exact location would be C:\Users\Public\Public Documents\GTA San Andreas User Files

Can't remember if a Public folder exists in Win 7, but you can check it out if it does.

 

I have Windows 7 on my laptop (with the game running on Win 98 compatibility mode) and I generally click Start > Documents and the User Files folder is located in there.

Found the Public folder and SA user files and tried Windows 98 Compatibility mode. Didn't fix the problem :-/

 

By the way I have the normal 1.0 version of the game, didn't even need to downgrade it. Again I'm not using a no-cd crack, no mods, just running in Windows 7...

 

EDIT: I actually do have one (1) mod, umm... hot coffee tounge.gif . Could that be the problem?

 

EDIT 2: I heard GTA San Andreas hates certain types of multi-core processors, should I try disabling one of the cores?

Link to comment
Share on other sites

 

EDIT: I actually do have one (1) mod, umm... hot coffee  . Could that be the problem?

 

 

To quote a Moderator(Justin),

If you've got a problem and you're using mods, the problem is the mods - no questions

 

Yes, that may very well be your problem. Try an un-install/re-install and play the game without the mod(s) and see if problem persists. Also, since you have V1, you may need to install the V1.1 Patch, which will basically make it like V2, if i'm not mistaken?

Link to comment
Share on other sites

EDIT 2: I heard GTA San Andreas hates certain types of multi-core processors, should I try disabling one of the cores?

Give it a shot.

 

Although I'm not sure, if nothing helps, get rid of the hot coffee scripts and start a new game with the original scripts. Check if you still face the same issue then.

Link to comment
Share on other sites

Neither one worked but I found the problem. It's the same I've been having with nearly every game I tried running on Windows 7, I disabled Data Execution Prevention from CP.

 

Thanks anyway people.

Link to comment
Share on other sites

Hmm, that's good. I thought the DEP issue was only restricted to GTA IV, so I didn't recommend it. Besides, the game works fine on my laptop that has Win 7 and I haven't disabled DEP yet.

 

Anyways, thanks for letting us know. The same solution can be recommended to others facing the same issue as yours. Enjoy the rest of the game! smile.gif

Link to comment
Share on other sites

Games I've encountered DEP problems in:

 

The Sims series, all of them, including Medieval

Shift 2 Unleashed

GTA SA and IV

SimCity 4

NFS Pro Street

 

And maybe others that I've ignored..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.