Jump to content

RESC10 error


Drift-Kingz

Recommended Posts

Drift-Kingz

I'm having a problem with GTA IV...

 

So recently, I downloaded the 1.0.4.0 patch for GTA IV. So now when I go to open the game up, and error comes up saying 'GTA IV has experienced a fatal error'. And then it says something about restarting your system or whatever.

 

And on the top of the window, it says 'RESC10'.

 

I reinstalled the game after that. The game opens up fine on version 1.0.0.0 but whenever I update (to any patch), I always get this error.

 

My system specs:

HP G90 Notebook PC

3GB RAM

Mobile Intel Series 4 Chipset Family (something along the lines of that. Really sh*ty graphics card)

Pentium® Dual-Core CPU T4200 @2.0 gigahertz

 

I believe it might be something with my graphics card. But the thing is, my game runs fine on version 1.0.0.0. But now whenever I install a patch, this annoying error keeps coming up.

 

I need help. I'm tired of the lag. suicidal.gif

Link to comment
Share on other sites

RESC10 seems to be a random issue, popping up in various configurations. Usually the way to deal with it is to use some other game version.

Link to comment
Share on other sites

 

Mobile Intel Series 4 Chipset Family (something along the lines of that. Really sh*ty graphics card)

 

Right there is your problem, as Intel Video cards are not supported by the game-if you would have read the Pinned "Can I Run it.." thread AND the box the game came in, you would have seen that. Just a friendly heads up... smile.gif

 

 

Pentium® Dual-Core CPU T4200 @2.0 gigahertz

 

Also, your processor is not powerful enough to run the game, as since you are on a laptop, and laptop processors are lower power than desktop processors.? Also, since you are more than likely on either Vista or 7(as XP is not sold anymore, as of October of 2010), IV needs at least 2.5GB RAM, and since you only have 3GB total(2.75GB Usuable)-(thanks to the System information screen on my PC for that info about the usuable ram from Vista and 7-so, this is fact about if you have 3GB Ram on 7 and Vista), you have not enough memory for the game to run properly, as Vista and 7 uses around 920MB to 1.2GB for the OS itself, and XP uses between 570MB and 920MB on it's own(tested that on two XP machines-an XP Home and an XP Pro), so, that leaves less than the required 2.5GB free Ram for the game to properly run. So, there's not really anything you can do about playing IV on that laptop, since you are on a laptop, as you cannot upgrade a video card on a laptop, as they are soldered into the motherboards(the Dell XPS model laptops are the only known ones that do not solder the cards in-according to a local PC repair place in the Gulfcoast area). You just have to stick with the older GTA's(III, VC, and SA)-those will run lag free on that PC on all low settings. Just a friendly heads up/my 2 cents...

Link to comment
Share on other sites

  • 2 weeks later...
StreakyBacon

I have this same error but in a different situation. I can play the game for about half an hour, do a couple missions then all of a suddenly the game shuts down and a small window pops up that reads "GTA IV FATAL ERROR RESC10"

 

I've been told to run the games compatibility as windows XP or vista. So I tried that and the only difference it made was the graphics were pixelated. It still shuts down every so often, and I have no programs running in the background, so I'm fresh out of ideas.

 

Any help on the matter would be appreciated.

 

Here are my computer details if it matters...

Windows 7 acer intel i3 processor 540

4 GB memory

NVIDIA GeForce GTS 250

Edited by StreakyBacon
Link to comment
Share on other sites

Raju Grewal
I'm having a problem with GTA IV...

 

So recently, I downloaded the 1.0.4.0 patch for GTA IV. So now when I go to open the game up, and error comes up saying 'GTA IV has experienced a fatal error'. And then it says something about restarting your system or whatever.

 

And on the top of the window, it says 'RESC10'.

 

I reinstalled the game after that. The game opens up fine on version 1.0.0.0 but whenever I update (to any patch), I always get this error.

 

My system specs:

HP G90 Notebook PC

3GB RAM

Mobile Intel Series 4 Chipset Family (something along the lines of that. Really sh*ty graphics card)

Pentium® Dual-Core CPU T4200 @2.0 gigahertz

 

I believe it might be something with my graphics card. But the thing is, my game runs fine on version 1.0.0.0. But now whenever I install a patch, this annoying error keeps coming up.

 

I need help. I'm tired of the lag. suicidal.gif

Try this IV Error Code Solution

user posted image
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.