Jump to content

Problem with SA Stream Memory Fix 2.0


CARACORTA

Recommended Posts

Hello guys and sorry for my bad english, im from Israel i live in Uruguay, i have problem with my GTA SA and Alexander Blade`s SA Stream Memory Fix 2.0

 

For LOD problems and map objects dessapear i decied to install that fixer plugin, so, that launch errors in the game.

 

Mods installed:

 

- Project Oblivion 2010HQ (gta_sa.exe replaced, i think that`s the problem)

- SRT 3 Final

- ENB Series max color settings

- Vehicle Mods

- Weapon Mods

- Project Reality (only the files tymecyc.dat and tymecycp.dat)

 

My game run perfect, but the problem is the LODs spawn constantly, and the map objects disappear and appear before seconds.

 

My PC isnt the problem, it is (my PC)

 

CPU: Core 2 Extreme Quad Core QX9770 3.5GHz

RAM: 8GB DDR2 800

GPU: nVIDIA GeForce GTX 580 2GB DDR5

HDD: Western Digital Caviar Black 500GB SATA 3 6GB/s

 

 

HELP ME for fusion SA Stream Mem Fix 2.0 with my GTA SA and dont launch ERRORS

 

G1T
Link to comment
Share on other sites

PD: I run GTA SA in max settings:

 

1440X900X32

Anti Aliasing 3

0% bright (for good ENB reflection and colors)

Very High Effects

 

and

 

No limit cuadres per second

 

G1T
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.