Jump to content

GTA Freezing on Launch


D3LL

Recommended Posts

Hello there,

 

Yesterday I was able to play GTA IV however today I am not.

It keeps freezing on the screen of the copyright 'Use of this software...' I have tried both safemode and windows mode yet it still doesn't work however when it does freeze on that screen I am still able to use windows live within the game.

 

I have tried the guide on here about updating Drivers, DirectX etc and still having the same problem.

 

System Specs:

AMD X6 1090T 4.2Ghz

NVIDIA GTX 470

8GB Ram

 

Please help me, Thanks!!

Link to comment
Share on other sites

Did you install some disk imaging software? Try reinstalling the vc++ libraries found on the game disk.

Link to comment
Share on other sites

Do you remember any changes that you might have made to your system between yesterday and today?

If you're not sure, you can use System restore to rollback to a date when the game worked fine.

Link to comment
Share on other sites

Better not use system restore, it can only lead to a sh*tstorm, better to find and remove the actual cause.

Link to comment
Share on other sites

Hmm, can't remember System Restore screwing up my PC. In fact, the last time a Windows update f*cked up my system, I couldn't find which update it was and System Restore managed to pull my ass out of it. It seems like a good option if you just can't put your finger on what's wrong.

Link to comment
Share on other sites

The last time I used it, it deleted random files on my system. It was a while ago, maybe they improved the system in the meantime.

Link to comment
Share on other sites

 

The last time I used it, it deleted random files on my system. It was a while ago, maybe they improved the system in the meantime.

Yes, that is because System Restore sets your PC back to a previous time, and you probably had not done a current System Restore point(back up) between the last one and the time you had to use it...lol tounge2.gif That's why you should get into the habit of backing up your files/music/videos/games, etc. on a regular basis, that way if something does go haywire(mess up), you will not lose any(or very little) during the coarse of the System Restore. Just a friendly heads up.

 

But, OT- Have you got any mods/trainers in game? Is this the Retail(DVD) version OR a downloaded version? If Downloaded, from where AND how much paid? If Retail, is this the Original DVD OR a No-DVD crack OR is it a Copy of the DVD? Have you tried using 98 Compatibility mode?-this tends to fix a lot of problems with III, VC, and SA, so it should work with IV, as it is created by the same game developers(Rockstar games and Take 2).? Have you tried a un-install/re-install? Is your OS up to date-that means DO you have the latest SP for Windows-for XP it is SP3, for Vista it is SP2, and for 7 it is SP1.

 

If you got mods/trainers and are having problems, then the mods are the problem, no questions about it.-Here is a quote from Justin(a moderator) to back up that statement:

If you've got a problem and you're using mods, the problem is the mods - no questions.
Edited by radioman
Link to comment
Share on other sites

i also have the same problem from the beginning of the installation but i dont have a GPU so i use Swiftshader for it...Any help???????

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.