Jump to content

Problem with .dff files


Bad.boy!

Recommended Posts

Here is the problem:

 

I am trying to make area 69 bigger (only underground). It's the first time I model for GTA SA, so I started with something small (removing a window). I exported a51_genroom.dff from gta3.img. I converted a51_genroom.dff to a .3ds file with 3d object converter, imported it into 3ds max 2011 (removed a window), I exported it into a .3ds file. Opened it with Zmodeler (3d object converter cant export to .dff), exported to a .dff file and imported it into the game. I started the game, and when I get close to area 69 it crashes. I tried to open the .dff file again with zmodeler and 3d object converter, but both of the programs said it was a invalid file.

 

What should I do

 

- I use 3ds max 2011 (Kam's script doesn't work for some reason)

- I use Zmodeler 2 (registered version)

- I tried Gmax, but the script doesn't work with that program either

- Yes I tried to install the script correctly (C:\Program Files (x86)\Autodesk\3ds Max 2011)

- Textures will be done later

Link to comment
Share on other sites

Probobly something with collision,since you were editing the map.

If not then I really dont know...

Link to comment
Share on other sites

Problem solved, the name of the object in the dff file was the wrong name.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.