Jump to content

GTAForums Issue


ionGeneral

Recommended Posts

For some odd reason, GTAForums will not fully "load" for me. wow.gif I am getting a loss of nearly all images on the forum, and nothing is being blocked from being loaded on here. Any others getting the same result?

 

It's only GTAForums that I am having this issue with, no other sites. Plus GTAF had a Forbidden error again today. sad.gif

 

user posted image

Link to comment
Share on other sites

Just chiming in that I'm getting this issue too.

 

The site was down completely earlier today though, so it's probably just recovering from that.

user posted image
Link to comment
Share on other sites

Long Haired Freaky Guy
Just chiming in that I'm getting this issue too.

 

The site was down completely earlier today though, so it's probably just recovering from that.

Exactly that am guessing.

 

Looks horrible with no images...time to get the Goggles on, lol.

Link to comment
Share on other sites

nightwalker83

I wonder if it has anything to do with the bad gateway error I was receiving earlier when trying to access GTAF about 10 hours ago?

Link to comment
Share on other sites

This should be resolved shortly.

 

Unfortunately we've had a hard drive die in one of our servers. We now have a temporary server online to replace it, but until the original server is back online, things may be intermittent.

Please do not PM staff regarding support issues - use The GTA Network Support Forum

Link to comment
Share on other sites

This should be resolved shortly.

 

Unfortunately we've had a hard drive die in one of our servers. We now have a temporary server online to replace it, but until the original server is back online, things may be intermittent.

Is the GTAF data recoverable or have we lost alot of data?

Link to comment
Share on other sites

There is another problem with the forum, that just started today. When you go to reply to a post, and type your reply, then after you hit "Add Reply" it just comes up a blank post, and you have to go back and re-type and re-reply to the post via the Edit button. I was wondering why this happens all of the sudden? Forgot to mention, this happens on IE 8 and Firefox(the latest version).

 

I tried to make this as clear as possible, so I hope you get what I mean.?

Link to comment
Share on other sites

Drift-Kingz
There is another problem with the forum, that just started today. When you go to reply to a post, and type your reply, then after you hit "Add Reply" it just comes up a blank post, and you have to go back and re-type and re-reply to the post via the Edit button. I was wondering why this happens all of the sudden? Forgot to mention, this happens on IE 8 and Firefox(the latest version).

 

I tried to make this as clear as possible, so I hope you get what I mean.?

Same thing happened to me too, and I'm on Chrome.

Link to comment
Share on other sites

It was down for me too. Good to know I wasn't banned or something.

Banned, now stay the f*ck out
Link to comment
Share on other sites

Why would you have been banned? You haven't been a naughty GTAForumer have you? lol.gif

Link to comment
Share on other sites

Spider-Vice
It was down for me too. Good to know I wasn't banned or something.

If you're banned, you can still see the forum layout, except you have a screen with the ban reason instead of the forums tounge.gif

 

No I haven't been banned, but should be like that on all forums

image.png

GTANet | Red Dead Network | 🌲

black lives matter | stop Asian hate | trans lives = human lives

the beginning is moments ago, the end is moments away 

Link to comment
Share on other sites

Leone-SterB

I am sorry but is there any such problem on this website as I joined today and I am having no problems.

Link to comment
Share on other sites

I am sorry but is there any such problem on this website as I joined today and I am having no problems.

And your banned already? LOL you must be a PBM! lol.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.