Jump to content

GTAIV Has stopped working, then won't open again a


Noodlestein

Recommended Posts

Noodlestein

I bought GTA4 lat night off steam and after it got done downloading I open up the game, after going through the business of signing up for the club thing, I get the game loading, it goes through the legal stuff at the start does the two rockstar logo's and after the blue(second one) it stops working.

 

every time after I try to load the gaem after that, I get the launcher.exe in the processes, then get a werfault.exe to pop up (windows error reporting thing) and thats where it ends.

 

What do I do to fix this?... I really dont want to be out on my money for a defective game D:

Edited by Noodlestein
Link to comment
Share on other sites

Noodlestein

So I went into event viewer to find the info. here it is.

 

(General)

Faulting application name: LaunchGTAIV.exe, version: 0.1.0.0, time stamp: 0x00000000

Faulting module name: WININET.dll, version: 9.0.7930.16406, time stamp: 0x4c7e044e

Exception code: 0xc0000005

 

 

(Details)

Log Name: Application

Source: Application Error

Date: 3/4/2011 7:51:08 PM

Event ID: 1000

Task Category: (100)

Level: Error

Keywords: Classic

User: N/A

Computer: Noodlestein-PC

Description:

Faulting application name: LaunchGTAIV.exe, version: 0.1.0.0, time stamp: 0x00000000

Faulting module name: WININET.dll, version: 9.0.7930.16406, time stamp: 0x4c7e044e

Exception code: 0xc0000005

Fault offset: 0x0000e958

Faulting process id: 0x1764

Faulting application start time: 0x01cbdae8818a5507

Faulting application path: c:\program files\steam\steamapps\common\grand theft auto iv\GTAIV\LaunchGTAIV.exe

Faulting module path: C:\Windows\system32\WININET.dll

Report Id: cd460083-46db-11e0-b01f-6cf049db392e

Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

<System>

<Provider Name="Application Error" />

<EventID Qualifiers="0">1000</EventID>

<Level>2</Level>

<Task>100</Task>

<Keywords>0x80000000000000</Keywords>

<TimeCreated SystemTime="2011-03-05T03:51:08.000000000Z" />

<EventRecordID>6950</EventRecordID>

<Channel>Application</Channel>

<Computer>Noodlestein-PC</Computer>

<Security />

</System>

<EventData>

<Data>LaunchGTAIV.exe</Data>

<Data>0.1.0.0</Data>

<Data>00000000</Data>

<Data>WININET.dll</Data>

<Data>9.0.7930.16406</Data>

<Data>4c7e044e</Data>

<Data>c0000005</Data>

<Data>0000e958</Data>

<Data>1764</Data>

<Data>01cbdae8818a5507</Data>

<Data>c:\program files\steam\steamapps\common\grand theft auto iv\GTAIV\LaunchGTAIV.exe</Data>

<Data>C:\Windows\system32\WININET.dll</Data>

<Data>cd460083-46db-11e0-b01f-6cf049db392e</Data>

</EventData>

</Event>

Link to comment
Share on other sites

Noodlestein

Alright, switching compatibility mode to Windows XP Service Pack 3 seems to let me in, though the game will crash out in the on the legal info unless I hit home to open the GFWL thing, and even when I do that, while trying to start a new game it just stops on the first mission load screen "The Brothers Bellic". It's not frozen as the animation still plays across the letters, it just does nothing.

Link to comment
Share on other sites

Relax with the double/triple posting. Use the EDIT button.

 

What are your system specifications?

Have you installed the latest GFWL update?

Link to comment
Share on other sites

Noodlestein

Ohay, totally spaced out about the edit button.

 

I'm sure I have the newest GFWL, as I only just installed it yesterday with the game, 3.4.0054.0 / 3.4.0018.0

 

 

------------------System Information------------------Time of this report: 3/4/2011, 15:55:42      Machine name: NOODLESTEIN-PC  Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7600) (7600.win7_gdr.101026-1503)          Language: English (Regional Setting: English)System Manufacturer: Gigabyte Technology Co., Ltd.      System Model: GA-MA78LM-S2H              BIOS: Award Modular BIOS v6.00PG         Processor: AMD Athlon II X2 255 Processor (2 CPUs), ~3.1GHz            Memory: 3072MB RAMAvailable OS Memory: 3068MB RAM         Page File: 1703MB used, 5362MB available       Windows Dir: C:\Windows   DirectX Version: DirectX 11DX Setup Parameters: Not found  User DPI Setting: 96 DPI (100 percent)System DPI Setting: 96 DPI (100 percent)   DWM DPI Scaling: Disabled    DxDiag Version: 6.01.7600.16385 32bit Unicode

 

Edited by Noodlestein
Link to comment
Share on other sites

Too much information. We only needed to know your CPU, RAM, OS and video card. You can edit out the rest; it makes your post unnecessarily long.

 

Make sure you close all running applications before starting the game. Turn off UAC and Windows Firewall so that they do not interfere with the game.

Also, to make sure this is not a GFWL related issue, try Xliveless and see if the game works then. Just copy the xlive.dll file to your GTA IV folder.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.