Jump to content

Enb Series Help?


Etaan5

Recommended Posts

Hi... I hope this topic is in the right section.... anyway I recently downloaded ENB Series 75c for GTA San Andreas, and I'm pretty sure theres some sort of problem. Everything looks extremely "Fuzzy" and "Grainy".... here's a screenshot for what I mean

user posted image

 

Now I've used about 3 or 4 different settings with the .ini file, but they all seem to have the exact same fuzzy effect. Is there some way to get it clear like it is in the videos at youtube? My specs are as following

 

Intel Core i5 CPU @ 2.53 GHz

4 GB DDR3 RAM

Nvidia Geforce GT 420M

 

Thanks for any help

Link to comment
Share on other sites

nico-bellic987

lol, i have an intel celeron CPU 900 @ 2.20GHz 2.19GHz and this not happened to me notify.gif

Link to comment
Share on other sites

 

lol, i have an intel celeron CPU 900 @ 2.20GHz 2.19GHz and this not happened to me

Wow. Good for you, because we all care. dozingoff.gif

 

Try running in compatibility mode and make sure you followed the instructions TO THE LETTER because some versions require you to run a different exe than normal.

pkmTc.gif

Link to comment
Share on other sites

  • 5 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.