Jump to content

help me plzzzzz


otzla

Recommended Posts

ok i installed cleo4 and tryd to open gtasa.exe but it says sumthing about a problem but when i uninstall it works also sum people say it could be the gtasa.exe sum one help plzzzz suicidal.gif

Link to comment
Share on other sites

And make sure that your gta_sa.exe version is compatible with CLEO3, information about compatibility is in the CLEO3 download.

bS8xA.png
Link to comment
Share on other sites

And make sure that your gta_sa.exe version is compatible with CLEO3, information about compatibility is in the CLEO3 download.

I tough Cleo 4 was better?

Anyway I have installed both and it's works fine.

Link to comment
Share on other sites

General Scrotum

First of all, make sure DYOM V6.1 is installed properly (the information are written in the readme.txt file).

 

Secondly, make sure you installed CLEO 3 or CLEO 4 properly (both of them are working for me).

 

Third, it maybe has something to do with your gtasa.set file (file about the graphics quality). Delete it and go to the "Option" menu and put it to the minimum. There is also a mod allowing you to play the game with the Play Station 2 graphics.

Link to comment
Share on other sites

download the gta sa compact exe . wih enables any cleo mod to work!

user posted image

Bye Fellas It was a great time

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.