Jump to content

Problems with lagspikes


njo

Recommended Posts

Hi, I just recently got a new GPU (HD 5670) Works great, can run high textures and medium reflection resoulution at an avg of about 40 FPS according to benchmark..

But the lagspikes are just annoying, I could be normally driving without any "action" then my FPS will drop like 10 FPS then go back up( Im using cleanmem and defragging with JKdefrag and using memrestrict in the commandline)

 

My specs

Vista 64bit

Phenom x3 2.1Ghz triplecore

4gb ram

radeon HD 5670

 

and a benchmark:

Statistics

Average FPS: 41.41

Duration: 37.53 sec

CPU Usage: 85%

System memory usage: 50%

Video memory usage: 80%

 

Graphics Settings

Video Mode: 1440 x 900 (75 Hz)

Texture Quality: High

Shadow Quality: Medium

Reflection Resolution: Medium

Water Quality: Low

Texture Filter Quality: Anisotropic x4

Night Shadows: Off

View Distance: 20

Detail Distance: 20

 

Hardware

Microsoft® Windows Vista" Home Premium

Service Pack 1

Video Adapter: ATI Radeon HD 5670

Video Driver version: 8.17.10.1063

Audio Adapter: Speakers (Realtek High Definition Audio)

AMD Phenom 8450 Triple-Core Processor

 

File ID: Benchmark.cli

Link to comment
Share on other sites

40 fps seams low for benchmark. The game play is more demanding than the benchmark because all the random action going on. Try backing the settings off. I had really good luck with the auto settings.I get fps in mid 60s on benchmark and normal game play is really good,with auto settings.

Link to comment
Share on other sites

@njo

 

actually I'm pretty sure you can play with latest patch and fix the stuttering/lag. Do like me, try latest patch with MEDIUM shadows and night shadows, I'm 99% sure it will remove your type of lags.

Feel free to push the other settings higher than medium. smile.gif

Link to comment
Share on other sites

@njo

 

actually I'm pretty sure you can play with latest patch and fix the stuttering/lag. Do like me, try latest patch with MEDIUM shadows and night shadows, I'm 99% sure it will remove your type of lags.

Feel free to push the other settings higher than medium. smile.gif

That sounds good but then the shadows look like crap.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.