Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. Red Dead Redemption 2

      1. PC
      2. Gameplay
      3. Missions
      4. Help & Support
    2. Red Dead Online

      1. Gameplay
      2. Find Lobbies & Outlaws
      3. Help & Support
      4. Frontier Pursuits
    1. Crews & Posses

      1. Recruitment
    2. Events

    1. GTA Online

      1. Diamond Casino & Resort
      2. DLC
      3. Find Lobbies & Players
      4. Guides & Strategies
      5. Vehicles
      6. Content Creator
      7. Help & Support
    2. Grand Theft Auto Series

    3. GTA 6

    4. GTA V

      1. PC
      2. Guides & Strategies
      3. Help & Support
    5. GTA IV

      1. Episodes from Liberty City
      2. Multiplayer
      3. Guides & Strategies
      4. Help & Support
      5. GTA IV Mods
    6. GTA Chinatown Wars

    7. GTA Vice City Stories

    8. GTA Liberty City Stories

    9. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
      3. GTA SA Mods
    10. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
      3. GTA VC Mods
    11. GTA III

      1. Guides & Strategies
      2. Help & Support
      3. GTA III Mods
    12. Top Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    13. Wiki

      1. Merchandising
    1. GTA Modding

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    3. Featured Mods

      1. DYOM
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Red Dead Redemption

    2. Rockstar Games

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Programming
      5. Movies & TV
      6. Music
      7. Sports
      8. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    1. News

    2. Forum Support

    3. Site Suggestions

PatrickW

Bug report topic V6.1

Recommended Posts

john12

Did you pressed n button for adding route point?

Share this post


Link to post
Share on other sites
Shiva.
Did you pressed n button for adding route point?

yaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa

Share this post


Link to post
Share on other sites
john12

hm... interesting. how many route points were left?

Share this post


Link to post
Share on other sites
Shiva.

Hmmmm.....Not sure... U bettr try it and tell meee

Share this post


Link to post
Share on other sites
john12

I mean, was it less than 300?

Share this post


Link to post
Share on other sites
Shiva.

Nah.... I think , I added oly 10 route points

Share this post


Link to post
Share on other sites
Toine

 

It is recommended to have a clean copy of GTA SA without any mods. Try removing the mod and check if it works.

 

And also its recommended that you use Cleo 3. Even though Cleo 4 works for some, it doesn't work for all.

 

I have cleo3 now but

 

user posted image

Share this post


Link to post
Share on other sites
alifjenius

@Toine : Delete that quotation mark -> "

That's the problem. It will installed smoothly then

Edited by alifjenius

Share this post


Link to post
Share on other sites
Toine

I removed the quotes but the message still

Share this post


Link to post
Share on other sites
SatournFan

So, your problem is that you can't install CLEO3 because there are incorrect symbols?

 

Check the full directory to CLEO3, maybe you have incorrect slash (/) or this --> (smile.gif This is maybe your problem/

Share this post


Link to post
Share on other sites
Toine

Problem solved thanks smile.gif

Share this post


Link to post
Share on other sites
Nitesh002

Ya. Saw it. The site statistics, DYOM links and member toolbox are all in bold. My profile is okay.

 

BTW, wrong topic.

 

EDIT: also noticed that the comments are all bold.

Edited by Nitesh aka AAAAAAA

Share this post


Link to post
Share on other sites
john12

Sorry.

Share this post


Link to post
Share on other sites
john12

Sorry for double posting but see this..

 

user posted image

 

Object no. 249.

Share this post


Link to post
Share on other sites
alifjenius

@john12

I think that's a bug from GTA SA.

Did you remember "Breaking The Bank in Caligulas ?". That's the vault's door right ? And that place is really dark because the electricity is turned off. I think the object become shining/colorful because of the light. So it has nothing with DYOM

Share this post


Link to post
Share on other sites
john12

The problem is when i played it, it crashed the mission sad.gif

Share this post


Link to post
Share on other sites
alifjenius
The problem is when i played it, it crashed the mission sad.gif

I remember a mission using that vault's door and the mission run smoothly

Maybe the problem is the door overlapping with the wall. Try using different objects for that

Share this post


Link to post
Share on other sites
Kwabs

I was making a mission for my mission pack. And I was browsing interiors for a cutscene but when I came at number 141 the game crashes. Any ideas

Share this post


Link to post
Share on other sites
AvOn1394

For some reasons when i play some mission some characters reshape into a strange form like a ball or a swirl

Its preety annoying on cutscenes where u cant kill the irregularly shaped actor.

Anyone know how to fix this bug,

I have my character on interiors Teleported and have less than 60 characters but it still triggers it!

ARRGH

Share this post


Link to post
Share on other sites
alifjenius
For some reasons when i play some mission some characters reshape into a strange form like a ball or a swirl

Its preety annoying on cutscenes where u cant kill the irregularly shaped actor.

Anyone know how to fix this bug,

I have my character on interiors Teleported and have less than 60 characters but it still triggers it!

ARRGH

It happened because the player actor didn't spawn in the same interior with the cutscene

Define the player actor somewhere in the interior but don't spawn it within the cutscene range

 

@ThaBoy : Do you have another mod installed in your GTA ?

Share this post


Link to post
Share on other sites
KaRzY6
I was making a mission for my mission pack. And I was browsing interiors for a cutscene but when I came at number 141 the game crashes. Any ideas

Same with me. Everytime I get to 141, my game crashes.

Share this post


Link to post
Share on other sites
Kwabs
@ThaBoy : Do you have another mod installed in your GTA ?

 

 

Well, I've lots of mods but I've a clean un-modded version for dyom BUT I did it with a mod I've got and it worked but when I play the mission with the un-modded version the game crashed. So I think that the mods you have make the difference.

Share this post


Link to post
Share on other sites
Shiva.

I have the same bug. Infact, it can't be fixed. It occurs very rarely for me. There is no fix for it.

Share this post


Link to post
Share on other sites
Kwabs
I have the same bug. Infact, it can't be fixed. It occurs very rarely for me. There is no fix for it.

Well, you could use the "real cars for GTA San Andreas" mod but then it will crash for people with the normal game. So until everybody is going to use that mod, we just have to wait for the next dyom version with more bugfixes

Share this post


Link to post
Share on other sites
NothingSpecial

My DYOM crashes during playing a mission.

 

After several cutscenes, my game crashes and the message "stopped working" appears.

 

How could these cursed crashes occur? The only things I installed in my GTA besides the CLEO 4 and DYOM 6.1 is San Andreas Citizen. For me, SAC and DYOm is not a conflicting mod each other.

 

Can somebody fnd a solution for this?

Edited by NothingSpecial

Share this post


Link to post
Share on other sites
Kwabs

DYOM only works correct with CLEO3.

CLEO4 also works in rare cases but not in your case biggrin.gif

Share this post


Link to post
Share on other sites
NothingSpecial

Detail is, i create a cutscene with a lot of pedestrians shooting each other, and when i start to play it, my game crashes as soon as the peds start shooting... A memory problem, or CLEO problem?

Share this post


Link to post
Share on other sites
Shiva.

Check yor san andreas version. If it is 1.0 , then you won't have any crashed . But other than that , you'll have

Share this post


Link to post
Share on other sites
Nitesh002
Detail is, i create a cutscene with a lot of pedestrians shooting each other, and when i start to play it, my game crashes as soon as the peds start shooting... A memory problem, or CLEO problem?

Create another save file for the same mission and try reducing the number of actors. If it still doesn't work, then maybe it is a CLEO problem.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.