Jump to content

hi


PantherKing

Recommended Posts

hey there...... i'm havin trouble with cleo....after installing it .. my gta sa crashes. Now what should i do?????

Link to comment
Share on other sites

Deji, sometimes you aren´t very... helpful nervous.gif

 

EDIT: Well, but I can understand you with that inexact description wink.gif

 

Pantherking, please give us more details. Which version of GTA SA? CLEO 3 or 4? Can you explain exactly what´s happening?

Edited by Bennington
Link to comment
Share on other sites

VercettiCrimeFamily

Also screen shots of the crash and your 'SA' directory.

Link to comment
Share on other sites

Can someone at least wait for him to reply saying he did what I said?

 

Read This

 

It sums everything up. Particularly the whole "if the problem STILL exists" bit... Face the fact you are trying to install a hack to a game we have no control over, so it can't be backed up by the answer to every single problem. Questions like this should be banned and the posters of it should have their internet hacked so that page shows up every time they try to connect.

 

Good luck tounge2.gif

Link to comment
Share on other sites

You know, Deji, even you were a n00b once. Chill out.

 

Did you fix it, dude?

pkmTc.gif

Link to comment
Share on other sites

Indeed. And that topic contains the best thing to do and the most realistic ways to fix the problem. It provides help with step-by-step troubleshooting and what's more, is made by someone who actually understands CLEO.. the creator. Where better to go then there?

 

Another thing that I didn't want to raise here, which is why I was so brief... The topic contains a link to an .exe which definitely works with CLEO and most CLEO mods. But guess what, we're not supposed to talk about that here! So there's my effort to stick to the rules gone. And I wasn't ever not "chilled" (actually, I lie, it's boiling here). The post can be summed up to..

 

SARCASM

 

 

I'm always detour from the main point like a moth on it's way to the moon when it sees my windows (seriously, I get loads of moths in my room). I thought people had grasped that by now...... sad.gif

 

I'll some (F for bad spelling!) it up with a classic "It's not you, it's me"

 

 

And oi! I wasn't a n00b (I still hate that term, as well as all slang and abbreviations primarily used on the internet) - how dare you be so insulting. If anything, I was elite.. just not in this online world moto_whistle.gif

 

 

I hope my point is getting through, cause my fingers are blistered from typing and I think this topic is getting a bad relevance to help ratio. And as I said, there's already a topic (the "internet" type of topic) giving help for this very same topic (the real type of topic)... Uh oh, my computer is running out of RAM from all the letters I've typ

Link to comment
Share on other sites

 

And I wasn't ever not "chilled" (actually, I lie, it's boiling here).

 

And oi! I wasn't a n00b (I still hate that term, as well as all slang and abbreviations primarily used on the internet) - how dare you be so insulting. If anything, I was elite.. just not in this online world moto_whistle.gif

 

1. LOL

2. Even Darth Vader had to be taught about the force. wink.gif

3. Somebody really should find out via PM if he figured this out/has any more info for us.

 

 

I wouldn't bother with PM's. From what I've seen.. a lot of people sign up for this forum, ask a question and never return. See the post count in this case; 1 post.

 

Either one of three things happen. The poster never returns, the poster returns and gets the answer then leaves, never to be seen again or he gets scared off because people are talking about him like this  lol.gif

That is the raw truth, dude. cookie.gif If you can't stand the heat, GTFO of the forums!

Edited by fireguy109

pkmTc.gif

Link to comment
Share on other sites

I wouldn't bother with PM's. From what I've seen.. a lot of people sign up for this forum, ask a question and never return. See the post count in this case; 1 post.

 

Either one of three things happen. The poster never returns, the poster returns and gets the answer then leaves, never to be seen again or he gets scared off because people are talking about him like this lol.gif

Link to comment
Share on other sites

I've tried both cleo 3 & cleo 4 but both of them does the same thing- after installing cleo, new game or load game doesn't open but crashes. BUt when i uninstall cleo, gta sa works again.

Link to comment
Share on other sites

Peppo_o'Paccio

 

I've tried both cleo 3 & cleo 4 but both of them does the same thing- after installing cleo, new game or load game doesn't open but crashes. BUt when i uninstall cleo, gta sa works again.

What version of San Andreas are you using? Download this exe (the password is CVehicle) , then try to start SA with the CLEO library.

Edited by Peppo_o'Paccio
Link to comment
Share on other sites

AAAAAAHHHHHHHHH, EXE FILE!!!!!!!!!!!!!!!!!!!!! wow.gif

 

Take that down, dude, before you get banned and we all get sued by R* for piracy. :paranoid: If he needs a different version he can downgrade w/o a problem.

pkmTc.gif

Link to comment
Share on other sites

Chill out. It's not a "crack".. It's a "stripped .exe" of 5MB in size, as apposed to the 14MB file which comes with SA. Plus, downgrades never work.

 

 

We're not supposed to say the password, though. Link to the topic instead.

Link to comment
Share on other sites

And... before people here begin investing more time trying to fix a possible NO-FIX situation:

How are you playing:

1. With the Original DVD in the Drive?

2. OR are you Using a 'backup' disc?

3. Are you Using a No-CD crack?

4. OR a Downloaded game from Direct2Drive, or SteamPower.com

5. If none of the above, where did you get your game? (Please specify.)

 

If you have changed OS or Screen settings, If your system upgraded anything (drivers, etc) Delete the GTA_SA.set File.

Are you playing the game in

W98/XP mode,

with Administrative Privileges?

 

Link to comment
Share on other sites

 

And... before people here begin investing more time trying to fix a possible NO-FIX situation:

How are you playing:

1. With the Original DVD in the Drive?

2. OR are you Using a 'backup' disc?

3. Are you Using a No-CD crack?

4. OR a Downloaded game from Direct2Drive, or SteamPower.com

5. If none of the above, where did you get your game? (Please specify.)

 

If you have changed OS or Screen settings, If your system upgraded anything (drivers, etc) Delete the GTA_SA.set File.

Are you playing the game in

W98/XP mode,

with Administrative Privileges?

*Facepalm*

 

He installed CLEO. CLEO doesn't work with every EXE. In this thread, an EXE CLEO is guaranteed to work with was posted. So, you know, derp. A solution for OP was put forward already, without the need of a Q/A quiz on how he obtained his game and how he plays it

 

@fireguy109

 

Please learn about the matter before screaming OMGZZZ PIRACY. Part of my CLEO guide, which included a link to that EXE file, was added into a thread created by a Moderator.

Edited by james227uk
Link to comment
Share on other sites

Ok, sure.

 

Is it just me, or do people get away with more stuff if they know the moderators? I mentioned editing the exe once and got screamed at (I'm a n00b to GTAF). The last I heard, distributing the exe was illegal, and according to Deji we can talk about it but can't release our files.

 

Sorry for "omgz"-ing, I guess. confused.gif

 

pkmTc.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.