Jump to content

SA Mod Installer problem


Guest

Recommended Posts

Well don't tell us what mod you were trying to install... sarcasm.gif

 

Need more info, there's a higher chance that someone will know whats wrong if you say what mod caused the problem. smile.gif

Edited by frank.s
Link to comment
Share on other sites

Hey, when I tried to install a mod in SAMI, it said please wait...

Then, it came up with a box saying:

 

-------------------------------

This mod is not compatible with SAMI, therefore it cannot be installed.

Note: if it's a vehicle mod then it must have reguired the DFF and TXD iles and they must be named correctly according to one of the game's vehicles (i.e banshee.dff, banshee.txd).

Or if it's a mod other than a vehicle then it needs to have a script file created for it before it can be installed with SAMI.

-----------------------------------

 

It's not a vehicle mod.

but I don't get what this box means??

I'm not a computer whiz.

Please help!

Install it manualy! It's obvious that you are not a pc whiz. lol

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.