Jump to content

Gta IV and EFLC CTD on startup


Naburu

Recommended Posts

Hi there I recently purchased an Nvidea GeForce 570 to replace my previous 8800 gtx. since installing my new card I have had issues with getting GTA IV and EFLC to start. I get the social club launcher and I get the disc read icon on my cursor, the screen will go black but still have the task bar and then will return to my desk top with out starting the game. I get no error and the process is not in my task manager.

 

I have done clean reinstalls on both. I am up to date with Game version, GFWL, .net, c++, Divx, and card drivers. It will open in safe mode however everything loads super slow. I have had some success with it launching but I am not sure as to what I did that made it work. any support would be greatly appreciated. Thanks in advance. I am willing to give a DXdiag if anyone needs it.

 

Edit: forgot to mention I am running XP SP3. and have the box version.

Link to comment
Share on other sites

 

blush.gif ok I am embarrassed it turns out it is faulty integration with the Raptr in game messaging client closing out of it results in a startup every time. Thanks for your time and sorry to waste it. blush.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.