Jump to content

Unjustified horrific fps lag in GTA 4


acetrigger

Recommended Posts

My computer exceeds the recommended requirments of GTA 4, but my average fps is only 20 and generally the fps fluctuates horribly between 5-30fps, and it's getting annoying.

I have the everything on low or off for graphic settings, except definition. My resolution im playing at is 1920x1080.

 

 

Processor: Intel i7950 (Quad core 3GHz per core with hyperthreading giving 8 virtual cores)

Os: Windows 7 ultimate

RAM: 6GB DDR3

PSU: 750watt

HD: 600GB sata 3

Video Card: ATI radeon 5850HD (Manufactured by Asus)

Motherboard: Asus rampage 3

 

However, something I noticed was afterI went to yougamers to do the GTA 4 test for if my system can run it, I got this:

 

user posted image

 

What does that mean? does it mean something is completely off with my system? Any tips? anytihng I can try? it makes the gmae unplayable, partially because everytime it rains, fps drops heavily, everytime something blows up, fps lag too, and everytime someone fires a gun or too many objects are in 1 place, it lags like hell. Another thing I noticed was afterrunning a benchmark, the game doesn't even use all my system resources. cpu usage is less then 70%, video card usage is only 76%.

 

Any help would be appreciated.(Frik just realized I posted in wrong forums, I had 2 windows open and press create new topic in wrong one. FML)

Link to comment
Share on other sites

1. Drivers up to date?

2. Update motherboard bios

3. Crank up the settings!

4. Disable Core Parking (quad or multiple cores running Win7)

 

- Go to Regedit- Find this key:-  " 0cc5b647-c1df-4637-891a-dec35c318583 "- Within this key, there is a value called:  " ValueMax "- This value represents the % number of cores the system will park - the default 100%  ie:  all Cores are potentially park-able- Change the value from 64 to 0 so the " ValueMin "  and  " ValueMax " are both zero- You will have to find the key a few times and repeat the process for each time it is found - the number of instances will depend on the number of power profiles in your system  [  in my DAW it was only found twice ]- Do a full shutdown and power-off and cold-re-start 

 

Link to comment
Share on other sites

1. Drivers up to date?

2. Update motherboard bios

3. Crank up the settings!

4. Disable Core Parking (quad or multiple cores running Win7)

 

- Go to Regedit- Find this key:-  " 0cc5b647-c1df-4637-891a-dec35c318583 "- Within this key, there is a value called:  " ValueMax "- This value represents the % number of cores the system will park - the default 100%  ie:  all Cores are potentially park-able- Change the value from 64 to 0 so the " ValueMin "  and  " ValueMax " are both zero- You will have to find the key a few times and repeat the process for each time it is found - the number of instances will depend on the number of power profiles in your system  [  in my DAW it was only found twice ]- Do a full shutdown and power-off and cold-re-start 

 

Thanks for the reply. By why would cranking up the settings help? Also, all my drivers are up to date, I just checked. Ill try the core parking thing, see how it works.

Link to comment
Share on other sites

If your video card is only reporting 64mb, then something is wrong. You may want to make sure that nothing is screwy there first.

Link to comment
Share on other sites

 

If your video card is only reporting 64mb, then something is wrong. You may want to make sure that nothing is screwy there first.

Yah, I opened up my computer and its all in and everything, I'm not entirely sure whats wrong with it. Maybe it's beacuse im using Asus video card drivers insteadof ATi ones?but without the asus one, I cant turn on voltage tweak. I'll look around. thanks for the reply .

 

so I looked around, and i decided to see what windows7 reports my video card having, It says it has 1024MB of dedicated video memory. I'm at a loss now.

Edited by acetrigger
Link to comment
Share on other sites

YankeesPwnMets

By ASUS drivers do you mean you used the CD included to install drivers? If you did then the drivers are definitely out of date

Link to comment
Share on other sites

By ASUS drivers do you mean you used the CD included to install drivers? If you did then the drivers are definitely out of date

No, not the CD. I downloaded the latest drivers from the Asus website.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.