Jump to content

STUCK at begining! No tank to shoot!


Ktroy

Recommended Posts

On the mission "nines and aks" Right after "drive-thu" You have to shoot bottles and then shoot the tank of a car to make it explode. Problem is, the car is not there for me, I believe it is Emmetts car. So, I cannot complete the mission. I have lots of modded vehicles but even when I restored my original GTA3.img and all orginal vehicles.ide, carmods, carcols, handling.. it still does not show up. Does anybody know the name of the car that is sitting there so maybe I can try to find it on vehicles.ide and see if there is a bad line or something.

 

Also, downloaded a savegame at that spot in the game and tried it, still no car.

 

I really do not want to re-install after all this work.

Thanks

 

 

Have cleo but is is turned off. Also have StreamMemFix1.0 but without them still doesn't work.

Link to comment
Share on other sites

How are you playing:

1. With the Original DVD in the Drive?

2. OR are you Using a 'backup' disc?

3. Are you Using a No-CD crack?

4. OR a Downloaded game from Direct2Drive, or SteamPower.com (Not Moddable)

5. If none of the above, where did you get your game? Please specify.

Link to comment
Share on other sites

WOW! I cannot believe this forum is so active. The game I am running is v 2.0. I am using the 1.0 version so I can mod it. It's simply an exe to run the game.

I was working on this problem all night and I just found the problem right after posting.

 

Turns out is was the handling.cfg file! I restored them all but that one (even though I claimed I did above, oops) because I figured it would play no roll in the problem. The error was in the "more more cars" line under "tampa". The TAMPA is the car you have to shoot and for some reason it was not in all caps! (I must of modded the TAMPA handling at some point? lol) Made it all caps in the modded cfg and it works! So these files ARE case sensitive, good to know!

thank you thank you. smile.gif

 

 

Since this forum is so hoppin, does anyone know why I cannot use memfix and cleo at the same time? Game crashes 5-10 min after playing. The memory fix makes it so I can use high texture cars, and CLEO just makes the game really cool. Both mods replace the 2 files vorbishooked and vorbisfile, so for some reason they cannot play together on my system.

No biggy though, I can play through the game without cleo, but not without awesome cars! smile.gif

Edited by Ktroy
Link to comment
Share on other sites

smile.gif

 

… Note that this forum is only for unmodded copies of the game. For anything related to add-ons, tools or mods, please visit the modding forums!
The emphasis above is mine.

 

Modding questions belong in THE MODDING FORUMS! Where you click on the underlined words. icon14.gif that’s where you can find players who ARE modders, that can really give you some help! smile.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.