Jump to content

Lighting malfunction


heat84

Recommended Posts

Every morning between 4:20 and 5:35 this happens:

user posted image

 

I have the gang warefare mod installed, the 10x draw distance mod installed, and 16x(Q) anti aliasing enabled in Nvidia control panel. It happens no matter where I am.

Edited by heat84
Link to comment
Share on other sites

I turned off mip mapping and that seems to have fixed it. What was happening? Why did the game have a problem mip mapping that 75 minutes of lighting?

 

 

When I was in the settings to turn off mip mapping, I noticed that anti aliasing was set to off. Since I set that in Nvidia control panel, that setting in the game's settings has no effect right? Or has it actually been off all this time?

Edited by heat84
Link to comment
Share on other sites

I'm guessing this has something to do with the 10x draw distance mod. Remove the mod and turn on mip mapping. Check if the issue still occurs then.

 

And please don't post large images. They stretch the page. Either resize it or post thumbnails.

Link to comment
Share on other sites

Sorry about the large picture.

 

Why would just that one little part have a problem and not anything else? Would texture flickering also be caused by the 10x draw distance mod?

Edited by heat84
Link to comment
Share on other sites

Why would just that one little part have a problem and not anything else? Would texture flickering also be caused by the 10x draw distance mod?

Probably, but I'm guessing again. Although, I know for sure that the 10x draw distance mod causes your game to crash on the return journey during the mission 'Saint Mark's Bistro'. So, these other problems could also be related to it.

 

In any case, it has to be one of those mods that you have installed. The only way to find out which mod is causing it would be to remove the mods one by one and check.

Link to comment
Share on other sites

How are you playing:

1. With the Original DVD in the Drive?

2. OR are you Using a 'backup' disc?

3. Are you Using a No-CD crack?

4. OR a Downloaded game from Direct2Drive, or SteamPower.com

5. If none of the above, where did you get your game? Please specify.

 

Link to comment
Share on other sites

 

How are you playing:

1. With the Original DVD in the Drive?

2. OR are you Using a 'backup' disc?

3. Are you Using a No-CD crack?

4. OR a Downloaded game from Direct2Drive, or SteamPower.com

5. If none of the above, where did you get your game? Please specify.

I know its not the disc because the game worked fine when I first played it years ago. Its likely a mod causing the problem. The problem came back with mip mapping off. It wouldn't be the anti aliasing causing it would it?

 

 

The 10x Draw Distant mod was known to be a bit glitchy. Have you tried the 4x draw mod? I found it to be very dependable.

 

http://www.gtagarage.com/mods/show.php?id=3225

Does that increase draw distance for everything? The 10x mod only increases it for some textures/objects. Or maybe its a limitation of the game?
Link to comment
Share on other sites

If it played before and you haven't played it in a while.

have you tried the 'asprin' of Deleting the GTA_SA.set File?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.