Jump to content

Bugs with helicopter rotors [Zmod]


andyyy94

Recommended Posts

Hi! I made a model from scratch, a police helicopter.

Everything is great with it, except one thing.

Those helicopter rotors (the big and the little one) change from the place you can see in Zmodeler.

 

user posted image

 

Problems started when I tested it in-game. Rotors are out of place.

user posted image

 

I tried going to Display>Local Axes>Reset to parent , reset to world and center to object. Also switched Offset and Orientation, with no luck.

 

Does somebody know how to solve this problem? I saw many helicopter mods so I guess someone knows how to do this.

 

Thanks.

 

PD: This is my first mod from scratch, so it's a low quality model.

Link to comment
Share on other sites

Have you tried selecting each rotor object and manually moving the axis to the exact spot where you need it? This SHOULD fix your problem... If they're still out of place, keep adjusting in Zmodeler until they're right.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.