Jump to content

another thread regarding Windows LIVE


kost99

Recommended Posts

Ok, so I installed it for the second time (this time on windows7) everything is fine...EXCEPT windows LIVE asks me to update...fine I tried it from within the game, it later said the process will continue after restart or something like that. But nothing has happened. So I downloaded the update manually (Microsoft Games for Windows - LIVE Game Setup 623kb version 3.4.0026.0)

 

***update*** I downloaded it from here: http://www.rockstargames.com/support/IV/PC...date/index.html

 

Anyways... it told me that Social Club is no longer needed to run the game...so I went with it, next thing I know it erased my whole game notify.gif

 

So...I unistalled whatever was left of the game.....installed a fresh copy.

 

Now I want to know what I can do

 

Please help....I dont want multiplayer or online stuff....I just want to play this game in peace

 

PS: its a full game 2 CD's retail....

Edited by kost99
Link to comment
Share on other sites

Use Xliveless. No GFWL, no hassles.

 

Just copy the xlive.dll file to your GTA IV folder and you're good to go.

One more quick question....

 

Can I uninstall the social club and/or windows LIVE? or do they have to be present in order to play?

Link to comment
Share on other sites

Can I uninstall the social club and/or windows LIVE? or do they have to be present in order to play?

I guess you can, but I'm not too sure. Why do you want to uninstall them though? You're already using Xliveless and they won't interfere with the game.

Link to comment
Share on other sites

Can I uninstall the social club and/or windows LIVE?  or do they have to be present in order to play?

I guess you can, but I'm not too sure. Why do you want to uninstall them though? You're already using Xliveless and they won't interfere with the game.

yeah its just because I have two versions of Live (one which the DVD installs + the one I manually installed)

Anyways, yeah its basically to clean up the crap that i dont need...just wanted to make sure and see if anyone else tried doing so

 

Thanks for the input everyone

Link to comment
Share on other sites

Most probably you have only one version installed, what you installed manually is an update.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.