Jump to content

BoGT: Mission: No. 3


mh32492

Recommended Posts

I get to the area with Mori and Brucie to take the cars, but it never loads... I am playing the PC version... I see it saying "Loading"

 

Any ideas? My PC specs can handle any game so it's not that... no scratches on the disc.

Link to comment
Share on other sites

Put down all your graphics (even resolution, ect) EVERYTHING down as low as it can go. Play the mission as normal and when you get to the glitched loading screen it should work and continue. Once the you've passed the glitchy loading screen, reset your graphics to how they were before and continue playing.

 

This has always worked for me.

Link to comment
Share on other sites

Put down all your graphics (even resolution, ect) EVERYTHING down as low as it can go. Play the mission as normal and when you get to the glitched loading screen it should work and continue. Once the you've passed the glitchy loading screen, reset your graphics to how they were before and continue playing.

 

This has always worked for me.

thanks a lot... all I did was take the Video Mode down to 800X600 and bingo..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.