Jump to content

After the logos, black screen forever


Dud123

Recommended Posts

it just happens to me with that version (well, havent tried lower ones) but after i see the rockstar logos and the gta iv title, the music ends and...! nothing it just stays black forever, tried to wait like 10 minutes and nothing, just black, any ideas?

Link to comment
Share on other sites

Sometimes when you hasn't internet you'll get that black screen for a long, are you shure that you waited?

Other idea is that your pc is too weak or maybe some software problem.

Link to comment
Share on other sites

dont worry guys, i figured it by myself, it was a resolution problem, the game wants to start with a low resolution and it has to fit the screen, changed it in the commandline(1440 x 900) at it worked out great,but thanks anyway!

Link to comment
Share on other sites

Hey, how could you fix it, i have the same exact problem, i tried setting resolution in commandline,because at start it looks like the screen is smaller, not the rez but the screen ratio or something like that. Well i tried the commandline and it didint work. confused.gif

And i have the same version as you, clean install, then patched 1.0.4.0

Link to comment
Share on other sites

Oh well, i got it fixed by deleting some settings from Application data, weird, something of that was messing up my screen ratio, it's all fine now, thanks biggrin.gifShifty41s_beerhatsmilie2.gif

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.