Jump to content

Can't climb ladders anymore!


gazar

Recommended Posts

All of a sudden I can't climb ladders anymore! I don't know if it's one of the mods that I have or what, but I have two separate installations of the game, and both of them have that problem. Nico just stands in front of the ladder and doesn't respond to "F" at all! I know the easy answer is to just reinstall the game, but wanted to check here if anyone else has experienced this bug and found a solution...

(It's not the key binding - F works for getting in and out of cars) and I even tried deleting the controlmap.dat. It didn't help.

Link to comment
Share on other sites

Nope - "ENTER" isn't working either. I tried disabling the trainer and all other scripts that I had. Replaced modded files with originals - still nothing! sad.gif

 

Link to comment
Share on other sites

Uninstall the game, keep the savegames, don't revoke the license, delete the game install directory, reinstall the game, update it manually. The only way to remove possible mod interference.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.