Jump to content

Not letting me mod gta 4 HELP?


SickTits

Recommended Posts

Hello guys, ive been trying to mod gta 4 for some time. But im not getting any where. Ive tried magic patcher, replacing xliveless or w.e, ive also tried this and no go. (http://www.gtainside.com/en/content.php?id=135#moddable) and i also tried 2 other patchers to make it modifiable and i still cant mod anything. Im have version 1.0.3.0 of the game. Can anybody help me out. Ive tried lots of tuts but still nothing.

 

Also when i try and use native trainer. When i open the game it just crashes right away.

 

Please someone help me out. I can install a fresh version of the game and we can go from there.

Edited by SickTits
Link to comment
Share on other sites

Do you see that big yellow banner at the top of every page in this section? It says Modding Questions go in The Modding Forum, over here, so please post in the correct section, as this section is only for un-modded games only. Just a friendly heads up.

 

 

Im have version 1.0.3.0 of the game

 

Also, you have to update to the latest patch, as that one is outdated and not supported anymore..

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.