Jump to content

Game crashes on loading even after Reinstall


Quadrillion

Recommended Posts

Hey guys. I know people have this problem everywhere and there is posts everywhere talking about it but I've tried as much as i can and i still have no fix, even after reinstalling 2 times.

 

Basically, i got the game to play online with a friend of mine...Got the game up and running, tried out a trainer, worked fine, Then i tried installing a sound mod. To be exact it was the Recorded Gun sounds mod. So i followed the steps and installed it with SparkIV and saved my changes but i forgot to make a backup of the WEAPONS file. I'm guessing this is what screwed me over because the game ran fine before this but now everytime i go click start. It'll load past the people and the music and hit the Loading- cousins Bellic or whatever it is. (First mission) After that loads the screen goes black and a Error report from windows comes up. The usual send do not send thing. Ever since that i reinstalled the game. Didn't work. so i went into the game folder and noticed the mods were still there. Removed them all, removed the resident sound pack file. then did a fresh reinstall again. The mods are now gone but when i use sparkiv to listen to the weapons sounds it sounds as if the sound pack is still there. And my guess this is whats crashing my game. I've also tried the fix where you remove the setting.cfg, but its nowhere to be found. I have no saved game yet so there's no way for me to access the savegame area to delete the file.

 

My computer specs are fine and I'm running Windows XP

 

Service pack 3

Nvidia 9800 gt

dual core 2.70ghz

2.00 gbs of ram.

 

I've ran the game perfectly fine with a great resolution and medium/high graphics. also on low, so i don't know how to fix this. Any help would be greatly appreciated. This is kinda a last resort for me other than to uninstall again and buy the full set with tbogt and latd. Honestly don't want to but i might have to. Please help. =/

 

confused.gifwhatsthat.gifconfused.gifwhatsthat.gifconfused.gif

Link to comment
Share on other sites

C:\Documents and Settings\<user>\Local Settings\Application Data\Rockstar Games\GTA IV\Settings

 

Delete all files from that folder. Unhide all files and folders first, in case one of those folders is hidden.

Link to comment
Share on other sites

Try using the "-noprecache" commandline switch. After uninstalling, did you remove the install directory?

Link to comment
Share on other sites

Hey guys thanks for the advice i really appreciate it. I downloaded the episodes, those work fine. But after reinstalling again gta iv still will not work. And inside appdata i have no Rockstar games. I think this might have to do with me having the game off of steam? But i cant find that folder. And i googled the noprecache thing and i cant one telling me what to do. Would you mind explaining? Yes, ive also tried deleting everything and then doing a fresh install.

 

Edit : The only Rockstar Games folder i have is located C:/Documents and Settings/(me)/My Documents/Rockstargames/GTA IV

 

All that is inside is "User Music."

Edited by Quadrillion
Link to comment
Share on other sites

I FIXED IT. Thanks for the help guys. I wasn't using brains and i was getting into appdata through run and doing %appdata% blah blah, then i decided I'd search for the saved games and i realized i wasn't going into the local folder then appdata first. So i removed the corrupted save and now the game runs perfectly fine. Sorry for the noobiness. Thanks for the help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.