Jump to content

vc-mp loads up single player


No Expectations

Recommended Posts

No Expectations

Hey there,

 

Whenever I want to play a multiplayer game and I pick a server it just loads up the single player screen and I have to choose new game, load game etc. Does anybody know what's wrong? I had to adjust the compatibility to win 98 to run the game btw.

 

confused.gif

Link to comment
Share on other sites

Hi "No Expectations",

 

Well, the solution is alot more easier, than you could imagine.

First of all, please remove the current installation of VC:MP and then reinstall it, but this time exactly to the same folder, where your GTA:VC is. Don't even create a new folder for it, just choose the main folder of VC.

After starting VC:MP, please locate the folder of VC and then everything should be fine. Thats all wink.gif .

 

Regards,

Greg

Link to comment
Share on other sites

  • 5 months later...
Hey there,

 

Whenever I want to play a multiplayer game and I pick a server it just loads up the single player screen and I have to choose new game, load game etc. Does anybody know what's wrong? I had to adjust the compatibility to win 98 to run the game btw.

 

confused.gif

UPGRADE TO WINDOWS 7 (or at least XP), NOOB!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.