Quantcast
Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
    1. Welcome to GTAForums!

    1. GTANet.com

    1. GTA Online

      1. The Cayo Perico Heist
      2. Find Lobbies & Players
      3. Guides & Strategies
      4. Vehicles
      5. Content Creator
      6. Help & Support
    2. Red Dead Online

      1. Frontier Pursuits
      2. Find Lobbies & Outlaws
      3. Help & Support
    3. Crews

    1. Red Dead Redemption 2

      1. PC
      2. Help & Support
    2. Red Dead Redemption

    1. Grand Theft Auto Series

    2. GTA VI

      1. St. Andrews Cathedral
    3. GTA V

      1. Guides & Strategies
      2. Help & Support
    4. GTA IV

      1. The Lost and Damned
      2. The Ballad of Gay Tony
      3. Guides & Strategies
      4. Help & Support
    5. GTA San Andreas

      1. Guides & Strategies
      2. Help & Support
    6. GTA Vice City

      1. Guides & Strategies
      2. Help & Support
    7. GTA III

      1. Guides & Strategies
      2. Help & Support
    8. Portable Games

      1. GTA Chinatown Wars
      2. GTA Vice City Stories
      3. GTA Liberty City Stories
    9. Top-Down Games

      1. GTA Advance
      2. GTA 2
      3. GTA
    1. GTA Mods

      1. GTA V
      2. GTA IV
      3. GTA III, VC & SA
      4. Tutorials
    2. Red Dead Mods

      1. Documentation
    3. Mod Showroom

      1. Scripts & Plugins
      2. Maps
      3. Total Conversions
      4. Vehicles
      5. Textures
      6. Characters
      7. Tools
      8. Other
      9. Workshop
    4. Featured Mods

      1. Design Your Own Mission
      2. OpenIV
      3. GTA: Underground
      4. GTA: Liberty City
      5. GTA: State of Liberty
    1. Rockstar Games

    2. Rockstar Collectors

    1. Off-Topic

      1. General Chat
      2. Gaming
      3. Technology
      4. Movies & TV
      5. Music
      6. Sports
      7. Vehicles
    2. Expression

      1. Graphics / Visual Arts
      2. GFX Requests & Tutorials
      3. Writers' Discussion
      4. Debates & Discussion
    3. Gangs

    1. Announcements

    2. Support

    3. Suggestions

Problem after installing Sanny Builder/CLEO!


hellogello

Recommended Posts

So here's my problem. I can play GTA:SA perfectly for a now. I've tried simple modding using SAMI, and I encounter no problems while playing. But all that changed when I tried to install Sanny Builder/CLEO program for more advanced modding. It seems that encoding mods rather than simple installs are hard to understand. confused.gifturn.gif

So after installing Sanny Builder and CLEO (I haven't installed any new mod using it yet), I tried to play GTA:SA. When in the main menu, there is a new text at the lower left of the screen saying that CLEO is installed. I then tried to load my save game and then the game crashes. So I thought I might have not installed SB/CLEO properly, so I uninstalled it 'cause I figured I really didn't need advanced modding yet. I opened again GTA:SA, it opens up properly, as usual, but when I try to load my save game, it still crashes. So I opted to uninstall and reinstall GTA:SA, but still, it crashes when I try to start my save game or even if I try to start a new game.

 

What seems to be the problem here? sad.gif

Link to post
Share on other sites

I tried to uninstall and then reinstall GTA:SA. The gta_sa.exe that I use is a crack that has been working properly until I tried to install Sanny Builder and CLEO. The game starts up properly, but when I try to load my save game or start a new game, at the loading screen, it crashes saying "gta_sa.exe has encountered a problem"

I also tried Peppo_o'Paccio's suggested .exe file but the same problem occurs.

confused.gif

Link to post
Share on other sites
Are you using any scripts? What CLEO version are you using?

I'm not using any scripts anymore and I've uninstalled CLEO already.

I'm pretty sure I don't have any other mods installed in GTA:SA since I've uninstalled and reinstalled the game multiple times already.

But is it possible that some other parts of my system were modified when I tried to use CLEO?

Link to post
Share on other sites
  • 8 years later...

Hii i installed sanny builder correctly but opcode search is empty and cleo library is not installed i tried uninstalling the sanny builer and then re installed tge same problem presist again

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

×
×
  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.