Jump to content

Msvcr100.dll could not be found


Recommended Posts

Hi I installed LCPDFR . THere were an Autorun but it said something with couldnt install because soemthing with a host name ? THen I installed an another version from the website it was an manual installation. I wanted to try that but but then when I started gta 4 it said Msvcr100.dll could not be found so application could not be started. What is Mscvcr100.dll ? And I dindt deleted anything please help ! suicidal.gif

Link to comment
Share on other sites


This dll is most likely just missing on your PC.

Download it here: CLICK

Unrar it in C:\Windows\System32 icon14.gif

Link to comment
Share on other sites

Thanks for your post, it worked but now gta 4 stopped working ... But thanks anyway


@edit : At Slayer (IMPORTANT:I'm sorry for an another language but I cant describe my problem in English. But I noticed that the User is german, just like me so I can describe my problem in german. Please dont delete it I need really help !)




Als ich dann Gta 4 öffnen wollte kam da eine Meldung unten rechts "Gta 4 wurde geschlossen" hab ich mal draufgeklickt und dann kam da irgendwas mit Datenausführungsverhinderung, dort wurde dann beschrieben wie ich EXE Dateien ehmm irgendwie ... ausführen kann oder so *rolleyes* dann wenn ich das Programm aus der Liste auswähle steht da "Dieses Programm muss mit aktivierter Datenausführungsverhinderung ausgeführt werden. Sie können die Datenausführungsverhinderung für dieses Programm nicht ausschalten" *wtf* Und was soll das bitte heißen ? Hast du irgendeine ahnung ? Danke.

Edited by Tarus
Link to comment
Share on other sites

I had the same problem. I added the .dll I downloaded and it worked great. Can't see how yours isn't working.

Link to comment
Share on other sites

  • 4 weeks later...

I have the same problem .

I have reinstalled and replace the file but still it doesn't work...

I use several mods: Xlive less, script hook etc.. for me it fix the game and run better but here i have that massage and can't save..

Out of ideas and have not seen any solution for it.




PROBLEM FIXED! - i have just put that file in GTA directory and it worked ... pretty strange though...


---------------------------------------------------- mercie_blink.gif

Edited by 'V.x.'
Link to comment
Share on other sites

  • 5 months later...

I am having the same problem. You said you reinstalled it. Is it the game or the lcpdfr mod? i love this mod, and just wanted to update it. I have too many mods to reinstall the game.



Link to comment
Share on other sites

  • 8 months later...
  • 1 year later...
  • 1 year later...

So...I'm running the Save Editor through my VMware version of Windows 7 on my Macbook. I've made sure I'm up to date on Service Packs, Frameworks, & everything else that matters. I'm still getting this "msvcr100.dll" error when trying to load my saves & I'm to the point now where I don't even want to try anymore. Can someone please for the love of christ help me out here? Thanks in advance.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • 1 User Currently Viewing
    0 members, 0 Anonymous, 1 Guest

  • Create New...

Important Information

By using GTAForums.com, you agree to our Terms of Use and Privacy Policy.